ADT 17之后的版本 添加jar包的方法

原创 2013年12月04日 18:42:09

        Adt17之后android的添加外部的jar的方法:

        在工程下面建立libs目录,然后把需要的jar文件拷贝进去就行了。在android dependecies的目录下会显示多了一个你引入的jar包的名称。

相关文章推荐

Eclipse中android项目如何导入第三方jar包的正确步骤

我们之前在网上看到最多的是在Java Build Path里面Add jars ,Add External Jars或者Add Library,其实这些只是能确保编译没问题 ,但是当你运行程序的时候,...

用android-logging-log4j去实现log输出内容到sd卡中的文件的功能

http://www.crifan.com/android_try_use_android_logging_log4j_to_output_log_to_sd_card_file/ ...

android sd卡状态、路径、可用空间,内存

sd卡状态、路径、可用空间byte,参考http://ai4work.blog.163.com/blog/static/189873306201182310304586/ 内存,参考http://b...
  • ureygo
  • ureygo
  • 2011年12月12日 16:30
  • 6192

adt怎么关联第三方jar包源码的方法

一般第三方jar关联设置都在 android private libraries目录下面,但是点开的时候它是不给你关联的 如图 1.所以只能在libs目录下,创建你要关联的jar包名 +.prope...

更新Android SDK之后Eclipse提示ADT版本过低

前几天在看Mars老师的Android视频,重制版,然后发现老师跑的是4.2的系统,并提到重制版的视频教程会兼容4.2的系统。 于是自己也去下载了4.2,但是下完之后发现eclipse提示ADT版本...

ADT升级到22.6.0版本之后

ADT升级到22.6.0版本后,创建android项目时,会多出一个appcompat_v7项目,这是怎么一回事呢?原来appcompat_v7项目是google的一个兼容包,就是让版本2.x使用版本...

更新Android SDK之后Eclipse提示ADT版本过低的一个简易解决办法

首先说明一下发表这一篇博文的“历史原因”吧,因为在更新SDK之后,进入Eclipse设置Android SDK目录的时候,会突然说我的版本低什么的,尝试自己解决但失败之后,我在搜索引擎上找了很多中文的...

更新Android SDK之后Eclipse提示ADT版本过低的一个简易解决办法

首先说明一下发表这一篇博文的“历史原因”吧,因为在更新SDK之后,进入Eclipse设置Android SDK目录的时候,会突然说我的版本低什么的,尝试自己解决但失败之后,我在搜索引擎上找了很多中文的...

更新Android SDK之后Eclipse提示ADT版本过低的一个简易解决办法

首先说明一下发表这一篇博文的“历史原因”吧,因为在更新SDK之后,进入Eclipse设置Android SDK目录的时候,会突然说我的版本低什么的,尝试自己解决但失败之后,我在搜索引擎上找了很多中文的...

更新Android SDK之后Eclipse提示ADT版本过低的一个简易解决办法

先上一张图,更新中 更新到API12的时候出过问题,这一次难免又会出现了,不过我的版本还真全啊,哇咔咔~ 这里,有一个简单的方法(方案一),就是换最新版本的Eclipse,问题铁定解决...
  • xwq911
  • xwq911
  • 2015年04月03日 16:08
  • 749
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:ADT 17之后的版本 添加jar包的方法
举报原因:
原因补充:

(最多只允许输入30个字)