关闭

kali安装WingIDE遇到软件依赖性问题的处理

标签: kali
3291人阅读 评论(0) 收藏 举报
分类:

安装WingIDE时,出现了包依赖问题:
这里写图片描述
运行apt-get -f install这条命令也不奏效,解决方法是:
1.Kali 2.0替换APT更新源为国内源并更新系统,可以参照http://jingyan.baidu.com/article/454316ab6fb11af7a7c03ae0.html?qq-pf-to=pcqq.group
2.重新运行命令:

root@kali:~#sudo dpkg -i wingide5_5.1.8-1.amd64.deb
root@kali:~#apt-get -f install

问题完美解决:
这里写图片描述
programming里面也有了WingIDE图标,证明安装成功。
这里写图片描述

0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:42447次
    • 积分:629
    • 等级:
    • 排名:千里之外
    • 原创:19篇
    • 转载:10篇
    • 译文:0篇
    • 评论:5条
    文章分类
    最新评论