解决“Dynamic Web Module 3.0 requires Java 1.6 or newer.”错误

转载 2016年05月31日 22:21:51
在项目的pom.xml的<build></build>标签中加入: 
Xml代码  收藏代码
  1. <plugins>  
  2.     <plugin>  
  3.         <groupId>org.apache.maven.plugins</groupId>  
  4.         <artifactId>maven-compiler-plugin</artifactId>  
  5.         <version>2.3.2</version>  
  6.         <configuration>  
  7.             <source>1.6</source>  
  8.             <target>1.6</target>  
  9.         </configuration>  
  10.     </plugin>  
  11. </plugins>  

保存,项目构建完成后在项目文件夹上点右键,选择Maven->Update Project Configuration,问题解决。

相关文章推荐

解决“Dynamic Web Module 3.0 requires Java 1.6 or newer.”错误

maven创建项目时出现解决“Dynamic Web Module 3.0 requires Java 1.6 or newer.”错误 解决方法 :build 中加入maven-compiler-p...

Eclipse Maven 编译错误 Dynamic Web Module 3.0 requires Java 1.6 or newer 解决方案

Eclipse Maven 开发一个 jee 项目时,编译时遇到以下错误:Description Resource Path Location TypeDynamic Web Module 3.0 r...

解决 "检出Maven项目web.xml is missing"错误 和 “Dynamic Web Module 3.0 requires Java 1.6 or newer.”错误

错误1: 从SVN检出项目时,项目报错web.xml is missing 错误如图所示: 解决方法: 发现他好像没有找到web.xml 然后在 properties 的Deployment...

解决“Maven项目中的Dynamic Web Module 3.0 requires Java 1.6 or newer”问题

错误描述 当创建有动态web模块3.0支持的项目时,需要用到Java版本不低于1.6。 在Markers标签页中显示的错误为:Dynamic Web Module 3.0 requires Java ...

Maven异常:Dynamic Web Module 3.0 requires Java 1.6 or newer.

问题 我目前用的JDK 是java 1.8 ,搭建Maven项目的时候,设置Project facets后,出现来以下problem : Dynamic Web Module 3.0 requires...

Solving “Dynamic Web Module 3.0 requires Java 1.6 or newer” in Maven Projects

Solving “Dynamic Web Module 3.0 requires Java 1.6 or newer” in Maven Projects

Solving “Dynamic Web Module 3.0 requires Java 1.6 or newer” in Maven Projects

Solving “Dynamic Web Module 3.0 requires Java 1.6 or newer” in Maven Projects

eclipse 中 maven项目 改为dynamic Web Project 时 显示 Dynamic Web Module 3.0 requires Java 1.6 or newer

eclipse 中 maven项目 改为dynamic Web Project 时 显示 Dynamic Web Module 3.0 requires Java 1.6 or newer我的环境:...

解决报错:"Dynamic Web Module 3.1 requires Java 1.7 or newer"

Eclipse中报错如下: 解决方法: 第一步:项目右键 → Properties →  Java Compiler → 将JDK版本正确设置(此时我用的是1.8版本): 第...

eclispe Dynamic Web Module 3.1 requires Java 1.7 or newer

Have you noticed above type of error in your Eclipse? When you’re creating a project with Dynamic We...
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:深度学习:神经网络中的前向传播和反向传播算法推导
举报原因:
原因补充:

(最多只允许输入30个字)