关闭

Myeclipse导入项目出错之二(运行环境出错)

标签: myeclipse报错
154人阅读 评论(0) 收藏 举报

项目的JDK和IDE使用的JDK版本不一致,造成未绑定的状态 



解决方法

在工程上单机右键,选择 



然后选择java build path



点击libraries 发现 JRE的运行环境后面有(unbound)如下图:



然后点击这个运行环境,后面有一列按钮选项



如果已有运行环境,我们可以点击remove,如果没有我们点击edit,选择我们电脑安装的jdk运行环境即可,如下图jdk1.6.0_45:


0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:3252次
    • 积分:77
    • 等级:
    • 排名:千里之外
    • 原创:4篇
    • 转载:4篇
    • 译文:0篇
    • 评论:0条
    文章存档