关闭

更新SDK后ADT版本低不支持,sdk找不到问题解决方案

206人阅读 评论(0) 收藏 举报

在android_sdk_windows/tools/lib下的plugin.prop文件里被变更为

?
1
2
3
4
5
# begin plugin.prop
 
plugin.version=23.0.0
 
# end plugin.prop

Eclipse在查看该文件时,看到plugin.version=你的adt版本号,就认为当前的sdk需要你的版本以上的插件,保存后重启ADT工具即可。

0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:169494次
    • 积分:3228
    • 等级:
    • 排名:第10613名
    • 原创:115篇
    • 转载:183篇
    • 译文:2篇
    • 评论:71条
    最新评论