装了.NET Framework 1.1 之后无法 build setup 项目

原创 2004年10月25日 11:47:00

在生成安装和部署项目时收到“Unrecoverable Build Error”(不可恢复的生成错误)错误信息

 

这个问题一般是由于 C:/Program Files/Common Files/Microsoft Shared/msi Tools
下面 mergemod.dll 未被注册或者版本不对。

你可以找一个2.0 版本的dll 注册一下。

项目inno setup安装脚本,带检测.net framework

完全不懂delphi语言,只是看过这种安装脚本,搞了三天才搞好,各种测试,各种改,终于做出了一个比较完整的安装包。 要说,还是有很多改进的地方,比如没有使用procedure,inno setup可以...
  • yunlight88
  • yunlight88
  • 2016年08月29日 16:00
  • 1900

.net framework1.1 下载地址

wince5.0安装需要先安装.net framework1.1  下载地址:http://www.microsoft.com/zh-cn/download/details.aspx?id=26...
  • zhangjikuan
  • zhangjikuan
  • 2015年04月02日 16:24
  • 481

NET Framework无法重新安装

NET Framework无法重新安装(转)今天在客户单位要求在原来的IIS服务器上重新安装DotnetV2.0,不过卸载后直接安装提示错误:产品: Microsoft .NET Framework ...
  • johnson123
  • johnson123
  • 2010年06月01日 17:44
  • 5906

loadrunner--安装loadrunner11时需要安装.netframework1.1

安装lr时会自动安装.netfw3/4要将其卸载掉然后安装.netframework1.1,然后才能继续安装...
  • jianglai3289
  • jianglai3289
  • 2013年03月21日 11:12
  • 781

.Net FrameWork1.1 安装错误:Internal Error: 2908(转)

今天一个干净的机器安装.Net FrameWork1.1 ,遇到了一个错误,怎么也安装不上!在Google里看了一下,微软的错误真的满天下,变得家喻户晓了。这不很快就解决了。Many people e...
  • Giegie
  • Giegie
  • 2009年08月20日 11:58
  • 6305

如可检测.NET Framework是否安装及安装版本

参见MSDN .Net Framework 3.5  https://msdn.microsoft.com/library/cc160716.aspx .Net Framework 4.5 and...
  • MaxWoods
  • MaxWoods
  • 2015年07月22日 11:28
  • 1286

在Visual Studio中将现有.NET Framework项目迁移至.NET Core 1.1 Preview 1

1)下载安装包含 .NET Core 1.1 Preview 1 的 SDK:Windows x64 安装包(下载地址列表) 2)下载最新 VS 2015 NuGet 插件:https://di...
  • NCTU_to_prove_safety
  • NCTU_to_prove_safety
  • 2017年08月04日 10:43
  • 198

Microsoft .NET Framework 1.1 安装问题

     今天装Microsoft .NET Framework 1.1 时正装着我搞了一下别的东西,安装居然卡了,等了一会还没反应过来,哎,电脑问题啊,于是就强制杀了。然后重新安装,问题来了,显示一...
  • huangtaoyuan
  • huangtaoyuan
  • 2008年07月09日 08:19
  • 2922

安装.NetFarmWork是提示出现:Setup cannot continue because the version of the .NET Framework is incompatible

现象:给电脑安装.NetFarmWork时出现错误: Setup cannot continue because the version of the .NET Framework is incom...
  • u013489804
  • u013489804
  • 2015年04月21日 19:19
  • 826

在SetupFactory中集成.NET Framework 2.0的方法

SetupFactory 7.0安装项目中需要打入其他环境的支持,需要通过菜单-资源-从属-添加,默认只提供了VB5、VB6的支持,这个还远远不够,像MDAC、.NET Framework、Windo...
  • veryhappy
  • veryhappy
  • 2008年03月06日 20:29
  • 4703
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:装了.NET Framework 1.1 之后无法 build setup 项目
举报原因:
原因补充:

(最多只允许输入30个字)