关闭

Faster R-CNN 和最新的版本cuDNN V5.0不兼容问题

标签: CUDACaffe
3075人阅读 评论(2) 收藏 举报
分类:

软件硬件环境:
Ubuntu 14.04 64bit
NVIDIA GTX1060
cuda 8.0
cuDNN 5.0
错误如下:

  • 这里写图片描述

解决方法:

cd py-faster-rcnn/caffe-fast-rcnn  
Git remote add caffe https://github.com/BVLC/caffe.git  
git fetch caffe  
git merge caffe/master 

在合并之后注释掉include/caffe/layers/python_layer.hppa文件里的self_.attr(“phase”) = static_cast(this->phase_)

2
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:82828次
    • 积分:1286
    • 等级:
    • 排名:千里之外
    • 原创:44篇
    • 转载:0篇
    • 译文:0篇
    • 评论:46条
    文章分类
    最新评论