关闭

[已解决]Warning:Gradle version 2.10 is required. Current version is 2.4.

2159人阅读 评论(0) 收藏 举报
分类:

Warning:Gradle version 2.10 is required. Current version is 2.4. If using the gradle wrapper, try editing the distributionUrl in C:\500mi\mi-cashier-android\gradle\wrapper\gradle-wrapper.properties to gradle-2.10-all.zip



解决步骤:

0:首先查看gradle的路径

点击File->Setting 打开setting 界面

点击Build,Execution,Deployment->Build Tools->Gradle->Gradle home

1:下载相应的gradle版本2.10

http://gradle.android-studio.org/

2:将该版本解压后放到上面的目录,然后修改相应的目录,点击确认就可以了(注意目录)

例如我这里的路径就是:C:\Android\Android Studio\gradle\gradle-2.10-all\gradle-2.10



参考:2.7-3 Android Studio 的Gradle一点理解, 查看gradle 版本和android 插件的版本

0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:974584次
    • 积分:15381
    • 等级:
    • 排名:第753名
    • 原创:570篇
    • 转载:272篇
    • 译文:37篇
    • 评论:122条
    最新评论