关闭

centos 6.5 安装chrome

标签: centoschrome依赖libstdc
974人阅读 评论(0) 收藏 举报
分类:

下载chrome

chrome 下载

安装报错

rpm -ivh google-chrome-stable_current_x86_64.rpm
报错

error: Failed dependencies:
    libstdc++.so.6(GLIBCXX_3.4.15)(64bit) is needed by google-chrome-stable-46.0.2490.86-1.x86_64

解决方案

下载依赖包

rpm -ivh chrome-deps-stable-3.11-1.x86_64.rpm
rpm -ivh google-chrome-stable_current_x86_64.rpm

问题

虽然安装成功但是不能启动

解决方案

安装chromium
- 下载 chromium

yum install policycoreutils-python
rpm -ivh chromium-browser-38.0.2125.111-1.el6.centos.x86_64.rpm

完成

0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:34289次
    • 积分:741
    • 等级:
    • 排名:千里之外
    • 原创:38篇
    • 转载:1篇
    • 译文:0篇
    • 评论:7条
    最新评论