关闭

Android环境配置

标签: androidsdkeclipse
396人阅读 评论(0) 收藏 举报

刚刚入android,对android开发的环境还不是很熟,折腾了一星期分享如下:

安卓有eclipse与as两种工具,现在基本都用as,但自己电脑比较渣,选择了eclipse,另一个原因,书本中用eclipse的多。

我选择了ecplise bundle集成开发环境,免去自己配置,要想自己配置的可以看如下链接:

http://blog.163.com/roc_sp/blog/static/3901204120128168564693/

我的集成环境下载如下:

http://www.androiddevtools.cn/


下了后还要下载SDK更新文件:


比较坑爹的是,下载的SDK中默认的Android4.4W,(智能穿戴),


这个自己在选择时要注意

完了以后还会出现各种不确定因素,自己还在琢磨

0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:26995次
    • 积分:585
    • 等级:
    • 排名:千里之外
    • 原创:30篇
    • 转载:13篇
    • 译文:0篇
    • 评论:3条
    最新评论