Mysl 4.0 RPM 安装 及相关操作

原创 2004年10月27日 15:46:00
安装
http://www.mysql.com  下载相关的rpm包,在linux的终端运行以下命令即可
rpm -i MySQL-server-4.0.18-0.i386.rpm
rpm -i MySQL-shared-4.0.18-0.i386.rpm
rpm -i MySQL-client-4.0.18-0.i386.rpm
rpm -i MySQL-devel-4.0.18-0.i386.rpm
以上安装在redhat 9.0 和 redhat as 3.0上通过测试,但安装redhat时,不要安装mysql,否则会出问题。
如果已安装了更低版本的mysql,安装 4.0.18是可用参数 Uvh 代替参数 i 。
启动
service mysql start 或 service mysqld start
设置密码
mysqladmin password 你的密码
进入
用 mysql 命令或 mysql -u root -p你的密码  (如果设置了mysql密码则用这个)

Redhat linux 6.2下通过rpm安装gcc的顺序

Redhat linux 6.2下通过rpm安装gcc的顺序
  • herryherry
  • herryherry
  • 2015年01月29日 17:31
  • 2154

varnish 使用rpm文件安装

在线上服务器想使用varnish,可惜没有外网访问权限,尝试使用 rpm包安装varnish 结果还是挺容易的。 http://repo.varnish-cache.org/redhat/...
  • freewebsys
  • freewebsys
  • 2013年12月24日 15:17
  • 1889

MySql Rpm 安装以及 用户管理和权限设置

mysql 在linux 的安装,其实,很多时候只需要yum install ... ...  都ok了,但是这个一般版本都比较的low (yum install 来的都是5.1.x 的目前,对于有些...
  • supingemail
  • supingemail
  • 2015年06月09日 15:45
  • 1067

RPM相关操作

RPM 大全 RPM 有五种基本的操作方式(不包括创建软件包): 安装, 卸载, 升级, 查询,和验证。 下面我们就来逐一的讲解吧。 一、 安装RPM包 RPM 软件包通常具有类似...
  • rlhua
  • rlhua
  • 2014年07月15日 10:42
  • 1210

CentOS6.5 安装 Mysql

CentOS默认安装是mysql 5.1,这个版本太低了。 现在通过yum方法安装Mysql5.6版本查看系统里面有没有mysql 的repoyum repolist all | grep mysq...
  • xinyflove
  • xinyflove
  • 2016年08月14日 11:13
  • 412

RPM的原理及rpm命令常用参数

一、什么是RPM RPM是Red Hat公司发展出来的软件管理的机制,是一种以数据库记录的方式将你需要的软件安装到linux系统的一套管理机制。 二、RPM的特点 RPM最大的特点就是需要安装的软...
  • u012012939
  • u012012939
  • 2015年09月14日 15:39
  • 579

rpm安装找不到.so库文件(linux动态库连接的相关知识)

1、找不到库文件的原因 库文件不存在 这种情况一般是因为所需要的包没装,只要安装相应的包就可以解决存在而系统不知道 这种情况一般出现在自己编译软件时候 确保库文件所在的路径已加入系统,在/e...
  • learneraiqi
  • learneraiqi
  • 2015年07月10日 14:08
  • 2165

【centos6,8】 RPM软件包管理:rpm命令使用

【centos6,8】 RPM软件包管理:rpm命令使用
  • luyizhizaio
  • luyizhizaio
  • 2013年12月16日 20:14
  • 1587

[mysql实战] mysql基本操作 上

mysql的基本操作,包括表复制,索引,视图,内置函数,预处理语句,事务处理,存储过程,触发器,重排auto_increment.         首先说明,所有操作是在centOS7 64位的lin...
  • liuyanlinglanq
  • liuyanlinglanq
  • 2015年08月31日 22:43
  • 972

linux安装mysl出错

看到“conflicts”,是产生冲突了,文件“/usr/share/mysql/charsets/*”需要MySQL-server-5.6.19-1.linux_glibc2.5.x86_64版本的...
  • paulgeorge9527
  • paulgeorge9527
  • 2016年09月06日 16:58
  • 74
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:Mysl 4.0 RPM 安装 及相关操作
举报原因:
原因补充:

(最多只允许输入30个字)