Error: NDK integration is deprecated in the current plugin.

原创 2016年08月29日 12:31:24

因为在当前 Gradle 插件版本中这样集成 NDK 的写法已经过时不推荐了,它推荐了新的实验版 Gradle 插件

1、在Project的根目录下创建 gradle.properties 文件;
2、在创建的文件中写上 android.useDeprecatedNdk=true 即可;
3、这样就声明了继续使用过时的 NDK ,然后我们再次构建工程就OK了;

版权声明:本文为博主原创文章,未经博主允许不得转载。

相关文章推荐

UnsatisfiedLinkError && NDK integration is deprecated in the current plugin. AS总so JNILIbs加载问题

问题: Eclipse项目迁移到android studio中后,出现报错问题: 1. UnsatisfiedLinkError  . 2. Error:(197, 0) N...

vs2013 error:Building an MFC project for a non-Unicode character set is deprecated

1、VS2013多字节工程问题使用VS2013编译旧版VC++程序时,提示Building an MFC project for a non-Unicode character set is depr...

error MSB8031 Building an MFC project for a non-Unicode character set is deprecated

VS2013多字节工程问题

UIAlertView is deprecated in ios9

UIAlertView is deprecated in ios9

postgresql错误解决 ERROR:current transaction is aborted

postgresql错误解决 ERROR:current transaction is aborted, commands ignored until end of transaction bl ...

git error:Updates were rejected because the tip of your current branch is behind

var username = "huangbin10025"; var _blogger = username; var blog_address = "http://blog.csd...

postgresql ERROR: current transaction is aborted, commands ignored until end of transaction block

postgresql ERROR: current transaction is aborted, commands ignored until end of transaction block

【PB】DBMS is not supported in your current installation解决方案

第一种情况: 如果单击PB环境中的db profile工具栏按钮,然后选择相应的接口,最后单击“new...”按钮时出现如图提示时 解决方法: 我们在使用PowerBuilder的直联接口(na...

Error:Minimum supported Gradle version is 2.14.1. Current version is 2.10. If using the gradle wrap

今天我老婆导入项目的时候遇到一个错误,内容如下:Error:Minimum supported Gradle version is 2.14.1. Current version is 2.10. ...

Error running app: This version of Android Studio is incompatible with the Gradle Plugin used. Try d

在开发中从代码仓库导入项目时,突然遇到个问题, 就是cline 和 Rebuile 都没有问题 ,但是一运行就报Error running app: This version of Android ...
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:深度学习:神经网络中的前向传播和反向传播算法推导
举报原因:
原因补充:

(最多只允许输入30个字)