android:xlargeScreens="false" Only for 2.3 above SDK

原创 2012年03月27日 11:51:37

今天修改以前的项目,发现一个小问题:

 

<supports-screens android:smallScreens="true"

                      android:normalScreens="true"

                      android:largeScreens="true"

                      android:xlargeScreens="false"  // 2.3以后才有的,因此只能选择2.3以上的SDK来编译,否则编译出错

                      />

解决This Android SDK requires Android Developer Toolkit version 23.0.0 or above和ADT更新失败

今天手贱更新了一下sdk到24.0 ,然后悲剧就发生了,打开eclipse提示 This Android SDK requires Android Developer Toolkit version...

this is android sdk requires android developer Toolkit version 23.0.0 or above解决方法

因为之前没有下载Android源码,然后就去Android Developed上下载了一个Android SDK,安装了一下源码。等我第二天起来打开Eclipse一看,工程报错。关闭工程再重新开Esc...

Android初学者Eclispe环境启动遇This Android SDK requires Android Developer Toolkit version 23.0.0 or above

当我们进行Android开发,配置安装环境Eclispe&SDK&ADT过程中,在SDK在线安装后,重新登录Eclispe,会出现警告框:This Android SDK requires Andr...
  • CXHPLY
  • CXHPLY
  • 2015年05月06日 21:01
  • 851

获取Android SDK 源代码并在Eclipse中关联查看的方法(for sdk2.3)

在Google搜索“Android Eclipse 源代码”得到的结果并不合适,因为Google的Eclipse Android开发插件已经更新到了ADT 8.0.1.相应的lib关联java源代码的...
  • swqqcs
  • swqqcs
  • 2011年12月19日 16:08
  • 837

【转】 获取Android SDK 源代码并在Eclipse中关联查看的方法(for sdk2.3)

转载自 doyee 获取Android的Java源代码并在Eclipse中关联查看的最新方法作者:lizongbo 发表于:01:59. 星期六, 一月 1st, 2011 版权声明:可以任意转载,转...

error the @annotation pointcut expression is only supported at Java 5 compliance level or above 异常解决

1、异常信息严重: Exception sending context initialized event to listener instance of class or g.springframe...
  • p_3er
  • p_3er
  • 2015年05月15日 15:35
  • 3147

Set `android:baselineAligned="false"` on this element for better performance

最近修改lint警告时发现一个针对LinerLayout的异常提示:“Set android:baselineAligned="false" on this element for better pe...

Ubuntu10.10下配置Android开发环境 及 2.2,2.3 SDK下载

这篇日志是在http://hi.baidu.com/long_ri/blog/item/d9411a1007aa7a0f213f2e8e.html 的基础上根据我的实际情况修改而来。当然,大家还可以参...

如何在Ubuntu 10.04下编译Android2.3源代码以及制作自己的SDK

安装JDK: 我要编译的是2.3姜饼的源代码 所以需要使用jdk6 (还需要是64位的系统) 安装方法: 打开终端 输入 sudo add-apt-repository "deb htt...

Android SDK 2.3与Eclipse最新版开发环境搭建(三)

四、 Eclipse集成开发环境(IDE)搭建 现在开始Eclipse IDE及Android Eclipse plugin的安装和配置,这里使用的Eclipse版本为,eclipse-java-h...
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:android:xlargeScreens="false" Only for 2.3 above SDK
举报原因:
原因补充:

(最多只允许输入30个字)