关闭

Scrapy的安装_Python

标签: Scrapypython
1216人阅读 评论(0) 收藏 举报
分类:
因为**Scrapy**是本身是基于中间层库文件进行开发的, 而中间层的库文件又是基于更底层的库文件开发的。 所以由于Scrapy这种高层的特性,注定Scrapy要依赖于其他的API或库函数来实现自身的功能。
 需要的库文件如下:

安装 lxml:pip install lxml
http://pypi.python.org/pypi/lxml/2.3/

安装 zope.interface
https://pypi.python.org/pypi/zope.interface/4.1.2#downloads

安装 Twisted
https://pypi.python.org/pypi/Twisted

安装 pyOpenSSL
https://pypi.python.org/pypi/pyOpenSSL

安装 pywin32
http://sourceforge.net/projects/pywin32/files/pywin32/Build%20219/

安装 Scrapy
使用控制台进入python安装目录的Lib目录下 执行
pip install Scrapy

0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:469919次
    • 积分:6486
    • 等级:
    • 排名:第3866名
    • 原创:100篇
    • 转载:50篇
    • 译文:1篇
    • 评论:30条
    最新评论