关闭

Eclispe环境启动遇This Android SDK requires Android Developer Toolkit version 23.0.0 or above

标签: androidsdkandroid开发
228人阅读 评论(0) 收藏 举报

当我们进行Android开发,配置安装环境Eclispe&SDK&ADT过程中,在SDK在线安装后,重新登录Eclispe,会出现警告框:This Android SDK requires Android Developer Toolkit version 23.0.0 or above. Current version is 22.2.1.v.201309180102-833290. Please update ADT to the latest version.

\

问题在与:在线安装SDK后,其需要匹配的ADT版本在23.0.0及以上,而我们配置中的ADT显然没有达到要求,告诉我们目前版本是22.2.1.v.201309180102-833290.

解决:1)更新ADT版本到23.0.0及以上;

2)打开SDK\tools\lib\plugin.prop文件;可看到版本为23.0.0;

\

\

然后将版本改为22.2.1及以下即可(本人改为22.1.0);

\

重启后即可;



摘自:http://www.2cto.com/kf/201505/397564.html

0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:498次
    • 积分:9
    • 等级:
    • 排名:千里之外
    • 原创:0篇
    • 转载:2篇
    • 译文:0篇
    • 评论:0条
    文章分类
    文章存档