关闭

记录安装 Cocoapods 遇到的问题

378人阅读 评论(0) 收藏 举报

升级10.11.1以后发现 Cocoapods 不能用了,

上网查了一下资料,说是系统升级以后要这样安装 

sudo gem install -n /usr/local/bin cocoapods

好吧安装以后又出现这个问题

[!] /usr/bin/git clone https://github.com/CocoaPods/Specs.git master --depth=1

Cloning into 'master'...

fatal: unable to access 'https://github.com/CocoaPods/Specs.git/': SOCKS5 read error occurred

找了半天,原因是我根据http://blog.csdn.net/wuquan0625/article/details/47401235这篇文章设置了代理,把代理去掉就可以了

git config --global --unset https.proxy

git config --global --unset http.https://github.com.proxy




0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:30991次
    • 积分:445
    • 等级:
    • 排名:千里之外
    • 原创:13篇
    • 转载:2篇
    • 译文:0篇
    • 评论:2条
    文章分类