Android Studio 2.0以后出现Instant Run requires 'Tools | Android | Enable ADB integration' to be enabled.

原创 2016年06月02日 09:43:54

转载请注明出处:
http://blog.csdn.net/aa464971/article/details/51563896
Android交流群:146262062


昨天把Android Studio更新到了2.1.1,但是运行的时候报了下面的错。


Error running app:
Instant Run requires 'Tools | Android | Enable ADB integration' to be enabled    
 


主要原因还是Instant Run,这是2.0以后的一个新功能,具体请参考官网。


解决办法:

Tools - Android - Enable ADB Integration        勾选此选项


版权声明:欢迎关注我的Github:https://github.com/dengyuhan,转载请注明出处,欢迎转载

Instant Run requires 'Tools | Android | Enable ADB integration' to be enabled 独家解决!

Instant Run requires 'Tools | Android | Enable ADB integration' to be enabled  :Androidstuudio 2.0的即...

Instant Run requires 'Tools | Android | Enable ADB integration' to be enabled.

更新了最新的Android Studio预览版之后,运行程序。发现弹出了一个Error Instant Run requires 'Tools | Android | Enable ADB integ...

2.Enable ADB integration' to be enabled.

之前本来还是好好的程序,隔天编译就出错了,也是匪夷所思,报了这样的错误:Error running app: Instant Run requires 'Tools | Android | Enabl...

AndroidStudio部署项目时出现错误:Instant Run requires 'Tools | Android | Enable ADB integration' to be enabled

今天更新了Android Studio,结果在部署项目到模拟器的时候出现了错误:Instant Run requires 'Tools | Android | Enable ADB integrati...

Error running app: Instant Run requires 'Tools | Android | Enable ADB integration' to be enabled.解决方

这是问题的截图 解决方法:点击一下红色区域即可!
  • wo_ha
  • wo_ha
  • 2016年04月04日 19:22
  • 2262

Error running app: Instant Run requires 'Tools | Android | Enable ADB integration' to be enabled.

昨天还是可以运行的,今天运行Android Studio,一直提示:Error running app: Instant Run requires 'Tools | Android | Enable ...

AS:Error running app: Instant Run requires 'Tools | Android | Enable ADB integration' to be enabled.

Android Studio越来越普及了,在使用的过程总遇到一些莫名其妙的问题,昨天上午还运行的好好的,下午再看,就开始报这个错了,Error running app: Instant Run req...

Android Studio Error : Instant Run requires 'Tools | Android | Enable ADB integration' to be enabled

Android Studio Error : Instant Run requires 'Tools | Android | Enable ADB integration' to be enabled

Android Studio运行报错Instant Run requires 'Tools | Android | Enable ADB integration' to be enabled

由于最近在学习Android开发,刚开始接触Android Studio,很多东西都不懂,今天在使用AS编译时出现一个很奇怪的问题。在Android studio中编译时报错Error running...

AndroidStudio部署项目时出现错误:Instant Run requires 'Tools | Android | Enable ADB integration' to be enabled

结果在部署项目到模拟器的时候出现了错误:Instant Run requires 'Tools | Android | Enable ADB integration' to be enabled...
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:Android Studio 2.0以后出现Instant Run requires 'Tools | Android | Enable ADB integration' to be enabled.
举报原因:
原因补充:

(最多只允许输入30个字)