关闭

运行android时Unable to resolve target 'Google Inc.:Google APIs:7'错误

标签: androideclipseapi
217人阅读 评论(0) 收藏 举报

在运行android程序时,遇到Unable to resolve target 'Google Inc.:Google APIs:7'异常,或者是Unable to resolve target 'android-XX',这是由于API level过低,在项目文件project.properity中将android-XX改为自己eclipse的版本就可以了。

查看API 版本,点击window->preference即可,如图所示,可以看到版本号了。

1
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:9922次
    • 积分:436
    • 等级:
    • 排名:千里之外
    • 原创:31篇
    • 转载:7篇
    • 译文:1篇
    • 评论:2条
    最新评论