关闭

【SVN Working copy is too old (format 10, created by Subversion 1.6)】解决方案

标签: 解决方案svn
8181人阅读 评论(0) 收藏 举报
分类:

SVN同步或者提交的时候出现类似错误信息:


The working copy needs to be upgraded
svn: Working copy 'D:\adt-bundle-windows-x86_64-20130917\workspace\ECSF\res\anim' is too old (format 10, created by Subversion 1.6)


解决方案:

1.右击项目--team--upgrade;

2.找到报错误的文件下,里面有个.svn的文件夹,将其删除掉,然后重新同步或提交;

1
2
查看评论

SVN错误:SVN Working copy XXX is too old

出错原因: 这是因为使用了低版本的svn生成了.svn内文件内容,但是,使用高版本svn同步时便出现该问题。 解决方法: 找到报错对应的文件夹,里面有个名为.svn的文件夹,删除这个文件夹(这是svn保存版本信息的文件夹),然后commit。
  • tyxkzzf
  • tyxkzzf
  • 2014-12-01 16:21
  • 5636

SVN: E155036:This client is too old to work with working copy…解决方法

这两天项目提交时候,虚拟机用SVN提交的时候,总是报如下提示: svn: This client is too old to work with working copy ‘/opt/gforge/www/account’. You need to get a newer Subversion ...
  • heng615975867
  • heng615975867
  • 2016-03-14 11:56
  • 5787

【svn】亲测已解决svn更新有问题svn: The working copy at' ' is too old

情景:  今天更新了Eclipse的subclipse插件,更新代码报如下错误 svn: The working copy at 'E:\591woospace\kst_fashion_alipay_v1.2.0\src\com\kstapp\wanshida\custom'...
  • knockheart
  • knockheart
  • 2014-04-03 17:47
  • 32601

svn:the client is too old

  • 2014-06-18 09:21
  • 14.01MB
  • 下载

SVN Unsupported working copy format解决

环境:VisualSVN-Server-2.5.5 + TortoiseSVN-1.6.16 + MyEclipse 6.5 问题:更新项目出现org.tigris.subversion.javahl.ClientException: Unsupported workingcopy format s...
  • Wentasy
  • Wentasy
  • 2012-07-08 09:35
  • 19256

svn版本过低无法读取高版本的workcopy的问题

<br /> <br />由于工作环境依赖于cygwin,TortoiseSVN .<br />之前的TortoiseSVN 比较消耗系统资源,经常弄得系统无响应。升级到TortoiseSVN 1.6.2版本后,这个问题得到了较好的解决,可随之而来的问题...
  • longfeey
  • longfeey
  • 2010-09-20 09:56
  • 42417

SVN : Working copy is too old (format 10, created by Subversion 1.6)

svn报错Solve ""svn : Working copy is too old (format 10, created by Subversion 1.6)。这个其实是由于我替换的文件夹,里面包含隐藏文件.svn了,因此管理的路径也是不对的。解决办法,删除对应文件夹下的隐藏...
  • chuanyituoku
  • chuanyituoku
  • 2013-12-02 15:05
  • 5807

(format 10, created by Subversion 1.6)问题

项目,用Version工具check out。 Xcode5升级了相关东西,就出现了 (format 10, created by Subversion 1.6)问题。 原因应该是,版本太旧了。相当于我在低版本时候checkout了项目。需要升级。 终端:svn ...
  • tongzhitao
  • tongzhitao
  • 2014-01-13 15:01
  • 3005

SVN is too old (format 29) to work with client version '1.8.9 (r1591380)' (expects format 31).

svn upgrade
  • LANGZI7758521
  • LANGZI7758521
  • 2016-07-25 17:07
  • 2302

mac os 10.10 android studio 解决 svn “this client is too old ···”问题

原文地址:(解决的是 PHPstorm 上的问题,但是也适用我遇到的这个问题) http://andowebsit.es/blog/noteslog.com/post/how-to-upgrade-subversion-on-osx/ android studio 从导入svn导入 ...
  • fishzhou0214
  • fishzhou0214
  • 2015-03-26 14:18
  • 1529
    个人资料
    • 访问:817492次
    • 积分:7362
    • 等级:
    • 排名:第3586名
    • 原创:214篇
    • 转载:2篇
    • 译文:0篇
    • 评论:182条
    博客专栏
    最新评论