当客户端浏览器不支持相应版本的apple时自动下载运行环境JVM的解决办法!

原创 2003年03月27日 11:11:00
<OBJECT
classid = "clsid:8AD9C840-044E-11D1-B3E9-00805F499D93"
codebase = "http://java.sun.com/products/plugin/1.4/jinstall-1_4-windows-i586.cab#Version=1,4,1,0"
WIDTH = "100%" HEIGHT = "500" >
<PARAM NAME = CODE VALUE = "nz.astarte.planwise.gantt.GanttApplet" >
<PARAM NAME = CODEBASE VALUE = "." >
<PARAM NAME = ARCHIVE VALUE = "pwgantt.jar" >
<PARAM NAME = "type" VALUE = "application/x-java-applet;version=1.4">
<PARAM NAME = "scriptable" VALUE = "false">
<PARAM NAME = "projectId" VALUE="<%=theForm.getProjectId().toString()%>" >
<PARAM NAME = "userId" VALUE="<%=userId%>" >
<PARAM NAME = "logLevel" VALUE="INFO" >
<COMMENT>
<EMBED
type="application/x-java-applet;jpi-version=1.4.1"
CODE="nz.astarte.planwise.gantt.GanttApplet"
CODEBASE="."
ARCHIVE="pwgantt.jar"
WIDTH="100%"
HEIGHT="500"
projectId="<%=theForm.getProjectId().toString()%>"
userId="<%=userId%>"
logLevel="INFO"
scriptable=false
pluginspage="http://java.sun.com/j2se/1.4.1/download.html">
<NOEMBED>
Could not find a plugin supported by your browser. Please download Sun's Java Plugin 1.4.1
</noembed>
</EMBED>
</COMMENT>
</OBJECT>

当客户端浏览器不支持相应版本的apple时自动下载运行环境jvm的解决办法!

classid = "clsid:8AD9C840-044E-11D1-B3E9-00805F499D93"codebase = "http://java.sun.com/products/plugi...
  • orange0827
  • orange0827
  • 2006年11月03日 15:27
  • 614

安装Eclipse时,老提示jvm版本过低,原因和解决办法

今天本来想来安装个Eclipse,可是老提示版本过低,于是看了下环境变量,oracle里面自带了个1.3的版本的jre,但是平时安装myEclipse又没自己安装jdk,解决的办法就是自己再重新配置个...
  • ldk22
  • ldk22
  • 2011年12月21日 22:50
  • 8224

使用 当浏览器没打开或不支持 javascript 时候显示

function abc() { alert('noscript test!'); } dont  support!
  • kk5595
  • kk5595
  • 2010年06月22日 09:55
  • 637

浏览器不支持java的解决办法

浏览器不支持java的解决办法2008-07-09 11:45浏览器不能显示网页的某些内容,只显示一个灰色的框,提示不支持JAVA。 这是因为您的浏览器需要有支持Java的功能才能看到,有可能是你的浏...
  • motianshun
  • motianshun
  • 2010年04月15日 17:17
  • 9761

JVM的版本问题

文章转载自:http://www.cnblogs.com/newskysoft/archive/2010/04/23/1718720.html     今天遇到一个错误Error: no `...
  • fsx892512592
  • fsx892512592
  • 2010年10月26日 14:54
  • 5104

开发过程中jvm环境设置与查询

在开发过程中,常常由于项目占用的内存空间比较大,在项目启动或运行的过程中常常会抛出 java.lang.OutOfMemoryError java.lang.OutOfMemoryError: Per...
  • puhaiyang
  • puhaiyang
  • 2016年12月28日 14:52
  • 880

谷歌浏览器Chrome不再支持showModalDialog的解决办法

常见的弹出窗口有div模拟或者用window.open代替,对于一个已经在用的系统来说,采用div方式转换成本较高,采用window.open改动会更少一些,但也会丢失其模态性。 这里采用简单的...
  • zhuchunyan_aijia
  • zhuchunyan_aijia
  • 2016年05月29日 15:14
  • 713

eclipse无法启动 提示JVM版本太低

今天发现eclipse不能打开了 打开出现version 1.4.2_03 of JVM is not suitable for this product. Version:1.5 or greate...
  • xiaokuang513204
  • xiaokuang513204
  • 2011年01月14日 08:25
  • 4558

VS2008连接SQL2008时报错:“不支持此服务器版本,仅支持sql 2005以下版本的服务器”

今天正准备吧公司的CRM的数据层通过Linq to SQL 实现, 在VS2008 连接 数据库(版本2008),哪知道尽然提示我:“不支持此服务器版本,仅支持sql 2005以下版本的服务器”。通过...
  • tianshi84
  • tianshi84
  • 2010年05月04日 15:22
  • 2442

导出Excel并自动弹出浏览器下载

/**      * @param names 保存数据库字段名      * @param displays 保存数据库字段对应中文显示      * @param list 保存从数据库查询出的数...
  • u011127925
  • u011127925
  • 2014年10月27日 09:16
  • 518
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:当客户端浏览器不支持相应版本的apple时自动下载运行环境JVM的解决办法!
举报原因:
原因补充:

(最多只允许输入30个字)