关闭

eclipse里报错

332人阅读 评论(0) 收藏 举报

eclipse里报这个错误:

Android requires compiler compliance level 5.0 or 6.0. Found '1.4' instead. Please fix project properties 


1. 项目 右键 ->android tools ->Fix Project

2. 如果不可以,检查Project -> Properties->Java Compiler 

    确认JDK compliance被设置为1.6,并且enable specific seetings.

0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:80119次
    • 积分:994
    • 等级:
    • 排名:千里之外
    • 原创:19篇
    • 转载:12篇
    • 译文:0篇
    • 评论:11条
    文章存档