关闭

【求助】更新了androidsdk 现在打开eclipse报错

388人阅读 评论(0) 收藏 举报
分类:

来源:http://bbs.pediy.com/showthread.php?t=201039


昨天用android sdk manager 更新了android sdk,我是在myeclipse上面安装adt来开发android的现在每次打开myeclipse都报错,而且我每次打开虚拟机的时候也报错。报错的信息都是一样的。

        报错的信息如下:
[2015-05-30 10:14:35 - Android SDK] Error when loading the SDK:

Error: Error parsing D:\android-sdks\system-images\android-22\android-wear\armeabi-v7a\devices.xml
cvc-complex-type.2.4.d: 发现了以元素 'd:skin' 开头的无效内容。此处不应含有子元素。
Error: Error parsing D:\android-sdks\system-images\android-22\android-wear\x86\devices.xml
cvc-complex-type.2.4.d: 发现了以元素 'd:skin' 开头的无效内容。此处不应含有子元素。

       希望各位大神能帮我解答。本人不胜感激。 






coffeesoft 的头像

初级会员
初级会员

资 料:
注册日期: Feb 2011
帖子: 44 coffeesoft 品行端正
精华: 0
现金: 103 Kx
致谢数: 9
获感谢文章数:0
获会员感谢数:0
3 旧 2015-06-10, 01:51:06 默认
coffeesoft 当前离线

进入sdk目录下,把D:\android-sdks\system-images\android-22\android-wear\armeabi-v7a\devices.xml和D:\android-sdks\system-images\android-22\android-wear\x86\devices.xml文件删除,再把sdk里面D:\android-sdks\tools\lib\下的devices.xml拷贝到你删除的文件夹里,重启eclipse 



0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:463061次
    • 积分:5813
    • 等级:
    • 排名:第4393名
    • 原创:16篇
    • 转载:634篇
    • 译文:0篇
    • 评论:21条
    最新评论