关闭

ext-mcrypt error while installing laravel on ubuntu14.04 / cents 7.0

265人阅读 评论(0) 收藏 举报
分类:

缺少 php  mcrypt 组件


sudo apt-get install mcrypt php5-mcrypt
sudo php5enmod mcrypt
sudo service apache2 restart



centos:


yum install  update

yum install php-mcrypt



0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:220930次
    • 积分:3336
    • 等级:
    • 排名:第10195名
    • 原创:153篇
    • 转载:66篇
    • 译文:0篇
    • 评论:13条
    最新评论