关闭

Ubuntu10.10下安装Adobe Flash Player

标签: flashadobeubuntu64bit百度firefox
717人阅读 评论(0) 收藏 举报
分类:

1.下载插件

我下载到的位置为:~/下载/flashplayer10_2_p3_64bit_linux_111710.tar.gz


2.安装插件
1)解压文件flashplayer10_2_p3_64bit_linux_111710.tar.gz,得到libflashplayer.so
2)在终端执行命令:
$ mkdir -p  ~/.mozilla/plugins
$ cp 下载/install_flash_player_10_linux/libflashplayer.so ~/.mozilla/plugins

之前安装上面的方式进行安装的,可以看视频,打开百度文库,系统更新之后,突然发现百度文库和在线视频看不了,所有用到flash的地方都显示空白,曾尝试着装其他的浏览器、重装Firefox等都不行,网友建议我安装adobe-flashplugin,在安装的过程中注意到未卸载Adobe Flash插件之前,“获取软件”页面里面有提示说,adobe-flashplugin与已安装的软件包flashplugin-installer冲突。所以得到结论,之所以安装总不成功,可能是因为系统默认安装了flashplugin-installer,而它导致真正好使的插件adobe- flashplugin总是安装不成功。
所以重新来过,试试在新立得里面把flashplugin-installer干掉,再用火狐里面的提示直接安装flash插件,看看可不可以:

打开新立得,搜索flashplugin-installer,标记以便删除,应用。重启火狐,没有提示“安装缺失插件“。看了一下,原来是因为那个shockwave(gnash swf)插件。在新立得里,卸载掉browser-plugin-gnash、gnash、gnash-common三个包,重启火狐,这次就显示了。然后点击选择第一个,下一步,即可完成。安装完打开百度文库、youku之类的就可以正常观看了


转载出处:http://hi.baidu.com/duanpengtao8/blog/item/6c745e3db72cf82570cf6cc0.html

0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:29175次
    • 积分:396
    • 等级:
    • 排名:千里之外
    • 原创:10篇
    • 转载:9篇
    • 译文:0篇
    • 评论:1条