易语言-无品伪程序员迅速生成配对的按钮对应的标签方法-求速度的方法

原创 2013年12月05日 00:51:45
这个易语言确实很无奈,不知能的大堆重复性质的代码,用PHP代码生成部分重复的代码减轻开发工作量
 
<?php
for($i=1;$i<=63;$i++){
	echo ".子程序 _按钮_".$i."_被单击"."<br />";

	echo "信息框 (标签_".$i.".标题, 0, )"."<br />";
	}
?>


 

.版本 2

.子程序 _按钮_1_被单击
信息框 (标签_1.标题, 0, )
.子程序 _按钮_2_被单击
信息框 (标签_2.标题, 0, )
.子程序 _按钮_3_被单击
信息框 (标签_3.标题, 0, )
.子程序 _按钮_4_被单击
信息框 (标签_4.标题, 0, )
.子程序 _按钮_5_被单击
信息框 (标签_5.标题, 0, )
.子程序 _按钮_6_被单击
信息框 (标签_6.标题, 0, )
.子程序 _按钮_7_被单击
信息框 (标签_7.标题, 0, )
.子程序 _按钮_8_被单击
信息框 (标签_8.标题, 0, )
.子程序 _按钮_9_被单击
信息框 (标签_9.标题, 0, )
.子程序 _按钮_10_被单击
信息框 (标签_10.标题, 0, )
.子程序 _按钮_11_被单击
信息框 (标签_11.标题, 0, )
.子程序 _按钮_12_被单击
信息框 (标签_12.标题, 0, )
.子程序 _按钮_13_被单击
信息框 (标签_13.标题, 0, )
.子程序 _按钮_14_被单击
信息框 (标签_14.标题, 0, )
.子程序 _按钮_15_被单击
信息框 (标签_15.标题, 0, )
.子程序 _按钮_16_被单击
信息框 (标签_16.标题, 0, )
.子程序 _按钮_17_被单击
信息框 (标签_17.标题, 0, )
.子程序 _按钮_18_被单击
信息框 (标签_18.标题, 0, )
.子程序 _按钮_19_被单击
信息框 (标签_19.标题, 0, )
.子程序 _按钮_20_被单击
信息框 (标签_20.标题, 0, )
.子程序 _按钮_21_被单击
信息框 (标签_21.标题, 0, )
.子程序 _按钮_22_被单击
信息框 (标签_22.标题, 0, )
.子程序 _按钮_23_被单击
信息框 (标签_23.标题, 0, )
.子程序 _按钮_24_被单击
信息框 (标签_24.标题, 0, )
.子程序 _按钮_25_被单击
信息框 (标签_25.标题, 0, )
.子程序 _按钮_26_被单击
信息框 (标签_26.标题, 0, )
.子程序 _按钮_27_被单击
信息框 (标签_27.标题, 0, )
.子程序 _按钮_28_被单击
信息框 (标签_28.标题, 0, )
.子程序 _按钮_29_被单击
信息框 (标签_29.标题, 0, )
.子程序 _按钮_30_被单击
信息框 (标签_30.标题, 0, )
.子程序 _按钮_31_被单击
信息框 (标签_31.标题, 0, )
.子程序 _按钮_32_被单击
信息框 (标签_32.标题, 0, )
.子程序 _按钮_33_被单击
信息框 (标签_33.标题, 0, )
.子程序 _按钮_34_被单击
信息框 (标签_34.标题, 0, )
.子程序 _按钮_35_被单击
信息框 (标签_35.标题, 0, )
.子程序 _按钮_36_被单击
信息框 (标签_36.标题, 0, )
.子程序 _按钮_37_被单击
信息框 (标签_37.标题, 0, )
.子程序 _按钮_38_被单击
信息框 (标签_38.标题, 0, )
.子程序 _按钮_39_被单击
信息框 (标签_39.标题, 0, )
.子程序 _按钮_40_被单击
信息框 (标签_40.标题, 0, )
.子程序 _按钮_41_被单击
信息框 (标签_41.标题, 0, )
.子程序 _按钮_42_被单击
信息框 (标签_42.标题, 0, )
.子程序 _按钮_43_被单击
信息框 (标签_43.标题, 0, )
.子程序 _按钮_44_被单击
信息框 (标签_44.标题, 0, )
.子程序 _按钮_45_被单击
信息框 (标签_45.标题, 0, )
.子程序 _按钮_46_被单击
信息框 (标签_46.标题, 0, )
.子程序 _按钮_47_被单击
信息框 (标签_47.标题, 0, )
.子程序 _按钮_48_被单击
信息框 (标签_48.标题, 0, )
.子程序 _按钮_49_被单击
信息框 (标签_49.标题, 0, )
.子程序 _按钮_50_被单击
信息框 (标签_50.标题, 0, )
.子程序 _按钮_51_被单击
信息框 (标签_51.标题, 0, )
.子程序 _按钮_52_被单击
信息框 (标签_52.标题, 0, )
.子程序 _按钮_53_被单击
信息框 (标签_53.标题, 0, )
.子程序 _按钮_54_被单击
信息框 (标签_54.标题, 0, )
.子程序 _按钮_55_被单击
信息框 (标签_55.标题, 0, )
.子程序 _按钮_56_被单击
信息框 (标签_56.标题, 0, )
.子程序 _按钮_57_被单击
信息框 (标签_57.标题, 0, )
.子程序 _按钮_58_被单击
信息框 (标签_58.标题, 0, )
.子程序 _按钮_59_被单击
信息框 (标签_59.标题, 0, )
.子程序 _按钮_60_被单击
信息框 (标签_60.标题, 0, )
.子程序 _按钮_61_被单击
信息框 (标签_61.标题, 0, )
.子程序 _按钮_62_被单击
信息框 (标签_62.标题, 0, )
.子程序 _按钮_63_被单击
信息框 (标签_63.标题, 0, )

 

 

相关文章推荐

易语言Excel工作簿方法

下面我按照“页面”、“页边距”、“页眉/页脚”、“工作表”和“无对应选项卡”五个类别来逐一介绍这49个属性:一、与“页面”选项卡对应的属性有7个。分别为:PrintQuality、Orientatio...

易语言- 调用API两种方法移动鼠标 SetCursorPos mouse_event

.版本 2 .DLL命令 E_API_mouse_event, , "user32", "mouse_event"     .参数 dwFlags, 整数型     .参数 dx, 整数型  ...

易语言-配置文件的更新方法-续(3)

[updateinfo] 相当于多维数组 要更新文件的个数 1=2 配置项的个数 2=3 每个配置项的数量 3=2 [1] 文件名称 1-0-1=V1-0-1 配置文件名称 节...

易语言取外网ip的两种方法

方法1: .版本 2 .支持库 internet .子程序 取外网ip_文本操作, 文本型 .局部变量 内容, 文本型 .局部变量 开始位置, 整数型 .局部变量 长度, 整数型 .局部变量 网址...

跟踪调试易语言静态编译支持库的方法

作者:庄晓立(Liigo) 日期:2012-6-19 原创链接:http://blog.csdn.net/liigo/article/details/7677507 转载请注明出处:http...
  • liigo
  • liigo
  • 2012年06月19日 20:26
  • 9803

易语言软件反调试大法——六种反调试方法,总有一种适合“它”!

备注:写成子程序是为了方便在应用时插到代码段中,真正使用时请务必插入(最好分段插入)到程序代码中,否则几乎形同虚设。 . .版本 2 .子程序 第一法_内存分配反调试, 逻辑型 .参数 ...

[转]易语言 360免杀方法心得总结

易语言有一些命令是一定会被拦截的。比如访问网页,文件读写。 因为白名单系统,特征码修改的方法变的越来越鸡肋了。 推荐自己的方法。 1.源码定位,首先删减源码,然后编译,如果报毒,继续...

易语言取外网ip的两种方法

方法1:.版本 2 .支持库 internet .子程序 取外网ip_文本操作, 文本型 .局部变量 内容, 文本型 .局部变量 开始位置, 整数型 .局部变量 长度, 整数型 .局部变量 网址, ...

易语言的按钮事件(破解小技巧)

这是在52pojie的恒大老师的课程里面学到的,记下来做为纪录方便以后来查阅。 首先是查找相应的按钮事件的发生的位置,用e-debug可以找到相应的代码位置。 找到按钮事件的位置后直接用OD载...
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:易语言-无品伪程序员迅速生成配对的按钮对应的标签方法-求速度的方法
举报原因:
原因补充:

(最多只允许输入30个字)