关闭

易语言-无品伪程序员迅速生成配对的按钮对应的标签方法-求速度的方法

525人阅读 评论(0) 收藏 举报
分类:
这个易语言确实很无奈,不知能的大堆重复性质的代码,用PHP代码生成部分重复的代码减轻开发工作量
 
<?php
for($i=1;$i<=63;$i++){
	echo ".子程序 _按钮_".$i."_被单击"."<br />";

	echo "信息框 (标签_".$i.".标题, 0, )"."<br />";
	}
?>


 

.版本 2

.子程序 _按钮_1_被单击
信息框 (标签_1.标题, 0, )
.子程序 _按钮_2_被单击
信息框 (标签_2.标题, 0, )
.子程序 _按钮_3_被单击
信息框 (标签_3.标题, 0, )
.子程序 _按钮_4_被单击
信息框 (标签_4.标题, 0, )
.子程序 _按钮_5_被单击
信息框 (标签_5.标题, 0, )
.子程序 _按钮_6_被单击
信息框 (标签_6.标题, 0, )
.子程序 _按钮_7_被单击
信息框 (标签_7.标题, 0, )
.子程序 _按钮_8_被单击
信息框 (标签_8.标题, 0, )
.子程序 _按钮_9_被单击
信息框 (标签_9.标题, 0, )
.子程序 _按钮_10_被单击
信息框 (标签_10.标题, 0, )
.子程序 _按钮_11_被单击
信息框 (标签_11.标题, 0, )
.子程序 _按钮_12_被单击
信息框 (标签_12.标题, 0, )
.子程序 _按钮_13_被单击
信息框 (标签_13.标题, 0, )
.子程序 _按钮_14_被单击
信息框 (标签_14.标题, 0, )
.子程序 _按钮_15_被单击
信息框 (标签_15.标题, 0, )
.子程序 _按钮_16_被单击
信息框 (标签_16.标题, 0, )
.子程序 _按钮_17_被单击
信息框 (标签_17.标题, 0, )
.子程序 _按钮_18_被单击
信息框 (标签_18.标题, 0, )
.子程序 _按钮_19_被单击
信息框 (标签_19.标题, 0, )
.子程序 _按钮_20_被单击
信息框 (标签_20.标题, 0, )
.子程序 _按钮_21_被单击
信息框 (标签_21.标题, 0, )
.子程序 _按钮_22_被单击
信息框 (标签_22.标题, 0, )
.子程序 _按钮_23_被单击
信息框 (标签_23.标题, 0, )
.子程序 _按钮_24_被单击
信息框 (标签_24.标题, 0, )
.子程序 _按钮_25_被单击
信息框 (标签_25.标题, 0, )
.子程序 _按钮_26_被单击
信息框 (标签_26.标题, 0, )
.子程序 _按钮_27_被单击
信息框 (标签_27.标题, 0, )
.子程序 _按钮_28_被单击
信息框 (标签_28.标题, 0, )
.子程序 _按钮_29_被单击
信息框 (标签_29.标题, 0, )
.子程序 _按钮_30_被单击
信息框 (标签_30.标题, 0, )
.子程序 _按钮_31_被单击
信息框 (标签_31.标题, 0, )
.子程序 _按钮_32_被单击
信息框 (标签_32.标题, 0, )
.子程序 _按钮_33_被单击
信息框 (标签_33.标题, 0, )
.子程序 _按钮_34_被单击
信息框 (标签_34.标题, 0, )
.子程序 _按钮_35_被单击
信息框 (标签_35.标题, 0, )
.子程序 _按钮_36_被单击
信息框 (标签_36.标题, 0, )
.子程序 _按钮_37_被单击
信息框 (标签_37.标题, 0, )
.子程序 _按钮_38_被单击
信息框 (标签_38.标题, 0, )
.子程序 _按钮_39_被单击
信息框 (标签_39.标题, 0, )
.子程序 _按钮_40_被单击
信息框 (标签_40.标题, 0, )
.子程序 _按钮_41_被单击
信息框 (标签_41.标题, 0, )
.子程序 _按钮_42_被单击
信息框 (标签_42.标题, 0, )
.子程序 _按钮_43_被单击
信息框 (标签_43.标题, 0, )
.子程序 _按钮_44_被单击
信息框 (标签_44.标题, 0, )
.子程序 _按钮_45_被单击
信息框 (标签_45.标题, 0, )
.子程序 _按钮_46_被单击
信息框 (标签_46.标题, 0, )
.子程序 _按钮_47_被单击
信息框 (标签_47.标题, 0, )
.子程序 _按钮_48_被单击
信息框 (标签_48.标题, 0, )
.子程序 _按钮_49_被单击
信息框 (标签_49.标题, 0, )
.子程序 _按钮_50_被单击
信息框 (标签_50.标题, 0, )
.子程序 _按钮_51_被单击
信息框 (标签_51.标题, 0, )
.子程序 _按钮_52_被单击
信息框 (标签_52.标题, 0, )
.子程序 _按钮_53_被单击
信息框 (标签_53.标题, 0, )
.子程序 _按钮_54_被单击
信息框 (标签_54.标题, 0, )
.子程序 _按钮_55_被单击
信息框 (标签_55.标题, 0, )
.子程序 _按钮_56_被单击
信息框 (标签_56.标题, 0, )
.子程序 _按钮_57_被单击
信息框 (标签_57.标题, 0, )
.子程序 _按钮_58_被单击
信息框 (标签_58.标题, 0, )
.子程序 _按钮_59_被单击
信息框 (标签_59.标题, 0, )
.子程序 _按钮_60_被单击
信息框 (标签_60.标题, 0, )
.子程序 _按钮_61_被单击
信息框 (标签_61.标题, 0, )
.子程序 _按钮_62_被单击
信息框 (标签_62.标题, 0, )
.子程序 _按钮_63_被单击
信息框 (标签_63.标题, 0, )

 

 

0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:693263次
    • 积分:7447
    • 等级:
    • 排名:第3027名
    • 原创:188篇
    • 转载:80篇
    • 译文:9篇
    • 评论:21条
    最新评论