Eclipse 3.5.2配置J2ME环境和 WTK2.5.2下载

转载 2011年05月25日 14:41:00

Eclipse 3.5.2配置J2ME环境和 WTK2.5.2下载

一、下载EclipseMe1.7.9

      1. EclipseMe1.7.9下载地址是 http://sourceforge.net/projects/eclipseme/files/

        2. WTK2.5.2下载地址是 http://java.sun.com/products/sjwtoolkit/download.html (在网页中下部有个“download”点击下载 )

二、下载好以后(注意不要解压缩)

    打开Eclipse 选择 Help ---> Insert New Software

    如图的界面

   

单击add

界面如图

单击archive 选择eclipseme压缩包的路径

Name 可以随便起 不过最好是Eclipseme

单击 “确定”

选中EclipseMe 点击 “下一步”

一直点 “下一步” 最后同意 协议 ,再点“完成”

可以看到Eclipse的安装进度条(等一下重启Eclipse就好了)

安装好后的界面是

安装好EclipseMe后在安装WTK2.5.2
WTK2.5.2下载地址是:http://java.sun.com/products/sjwtoolkit/download.html

单击 “download”就能直接下载(在网页的中下部)

安装好WTK2.5.2后配置WTK2.5.2

在Eclipse ——》首选项 ——》点击J2ME


单击 "inport "

再单击“Browse” 找到WTK2.5.2的安装路径(文件夹)

单击“Refresh”结果如图


单击“完成”

好了 到此Eclipse配置J2ME环境就好了,可以直接变写J2me文件了

另外 还有一种更简单的安装j2me插件的方法,就是直接将EclipseMe1.7.9 中解压后的两个包中的文件分别复制到eclipse对应的文件下就行了!例如将EclipseMe1.7.9 中的features文件夹下的文件复制到eclipse中的features文件夹下就行了.这种安装方法就是不好卸载!

Maven3.5.0安装与配置

Maven3.5.0安装与配置
  • redfoxtao
  • redfoxtao
  • 2017年06月22日 12:50
  • 7630

Maven3.5.0安装与配置+Eclipse应用

Maven是一个优秀的构建工具(类似于 Ant, 但比 Ant 更加方便使用),能帮助我们自动化构建过程,从清理、编译、测试到生成报告,再到打包和部署。只需要输入简单的命令,Maven就可以帮我们处理...
  • chongxin1
  • chongxin1
  • 2017年07月29日 10:36
  • 3409

初学JAVA,开发环境的搭建(JDK和Eclipse的安装)

第一、 要进行Java开发,首先要安装JDK(Java Development Kit,Java开发工具箱)。 JDK 是一系列工具的集合,这些工具是编译Java源码、运行Java程序所必需的,例如...
  • gui951753
  • gui951753
  • 2016年04月11日 21:51
  • 6497

Eclipse 3.5.2配置J2ME环境和 WTK2.5.2下载(转)

一、下载EclipseMe1.7.9 1. EclipseMe1.7.9下载地址是 : http://sourceforge.net/projects/eclipseme/files/ ...
  • tiancaigzq
  • tiancaigzq
  • 2011年06月21日 15:04
  • 278

eclipse+wtk配置j2me开发环境

下载最新版的必备软件, 1 eclipse 3.2.2 到下面这个地址去找找   http://www.eclipse.org/downloads/ 2 eclipseme 1.6.7   h...
  • cz285933169
  • cz285933169
  • 2011年04月26日 18:09
  • 364

Eclipse3.3Eclipseme1.7.6wtk2.5.2+配置JAVA+ME开发环境.rar

  • 2009年04月17日 10:58
  • 2KB
  • 下载

Eclipse3.1.1+EclipseME1.5+WTK2.2搭建J2ME开发环境

Eclipse3.1.1+EclipseME1.5+WTK2.2搭建J2ME开发环境 由于我的EclipseME的版本已经很旧了,今天上午从网上下了最新的EclipseME1.5。动手重新搭建了...
  • ITyanzhi
  • ITyanzhi
  • 2011年09月02日 13:21
  • 181

Eclipse+EclipseME+WTK搭建J2ME开发环境

Eclipse+EclipseME_1.7.9_site+WTK2.2搭建J2ME开发环境 1、 下载 EclipseME_1.7.9插件,这是我看到的比较高的版本,也有1.5的...
  • yujian_bing
  • yujian_bing
  • 2012年11月13日 14:29
  • 544

J2ME开发环境配置(MyEclipse插件+WTK+jdk)

Myeclipse J2ME开发之环境配置的前言随着移动设备的普及和应用,在小型存储设备方面的研发进入了一个全新的时期,比如数字电视,PDA,移动存储通信设备等。而各方面的技术也进入了一个飞速发展的时...
  • u010229420
  • u010229420
  • 2013年09月25日 19:51
  • 765

J2ME开发环境配置(MyEclipse插件+WTK+jdk)

Myeclipse J2ME开发之环境配置的前言随着移动设备的普及和应用,在小型存储设备方面的研发进入了一个全新的时期,比如数字电视,PDA,移动存储通信设备等。而各方面的技术也进入了一个飞速发展的时...
  • Jerry_BJ
  • Jerry_BJ
  • 2011年06月30日 22:12
  • 2070
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:Eclipse 3.5.2配置J2ME环境和 WTK2.5.2下载
举报原因:
原因补充:

(最多只允许输入30个字)