Application "org.eclipse.ui.ide.workbench" could not be found in the registry.问题的解决

原创 2012年03月24日 17:57:09
       今天升级Eclipse,升级完Restart,碰到启动不了让看日志,日志里主要错误信息即是Application "org.eclipse.ui.ide.workbench" could not be found in the registry.在网上查了一下,有些人实在用Eclipse 开发RCP应用的时候碰到这个问题,但是那是在开发程序的时候的配置问题,我这个启动问题,相关配置无法下手,最后整了个笨办法,从官网下了JEE的压缩包,解压覆盖原安装目录,启动正常。
版权声明:本文为博主原创文章,未经博主允许不得转载。

修改环境变量引起的bash 出错 解决方案

来自:http://www.iteye.com/wiki/blog/1244124 打开ubuntu 发现了 bash 的出错信息,如下,上午检索了一下 发现是环境变量有错误,找了多种方法 下面的方法...
  • ycdhonker
  • ycdhonker
  • 2014年03月31日 19:40
  • 6627

github项目导入Android studio 出现的问题及解决

前言刚用AS的时候,真心觉得坑不要太多,尤其是导入项目的时候,所以特此整理一些错误信息,方便以后查询和修改错误...
  • liuwanyouyue
  • liuwanyouyue
  • 2016年08月02日 11:05
  • 10095

单节点安装openstack-M版本遇到的问题

前两天在网上/群里面看到好多人也遇到了这个问题,但是没有看到具体的解决方法,今天自己在搭建环境的时候也碰到了,花了两个小时解决了它。 1.   问题现象:   [root@lijiejun ~(ke...
  • u014022631
  • u014022631
  • 2016年08月22日 22:39
  • 5976

org.eclipse.ui.ide.workbench could not be found in the registry

scala eclipse org.eclipse.ui.ide.workbench could not be found in the registry
  • zhanglu1236789
  • zhanglu1236789
  • 2017年06月22日 16:21
  • 781

Eclipse neon M6 java.lang.RuntimeException: Application "org.eclipse.ui.ide.workbench"

!SESSION 2016-04-25 13:38:17.030 ----------------------------------------------- eclipse.buildId=4.6...
  • dayan1852
  • dayan1852
  • 2016年04月25日 14:05
  • 1759

Eclipse 报 "The builder launch configuration could not be found" 错误的解决办法

Eclipse 报 "The builder launch configuration could not be found" 错误的解决办法
  • defonds
  • defonds
  • 2014年05月20日 09:47
  • 29537

关于requires 'org.eclipse.gef 0.0.0' but it could not be found的解决方法

转自:http://www.cmd100.com/bbs/home-space-uid-6583-do-blog-id-766.html 今天在安装ADT的时候,提示“Cannot comp...
  • xanxus46
  • xanxus46
  • 2012年03月09日 18:33
  • 783

Eclipse:Some sites could not be found. See the error log for more detail.解决办法

今天遇到了一个奇葩的问题,我把我的sdk tools的版本升级到23后,我在eclipse中尝试升级ADT,发现了这么一个问题,下面分析下原因: 当我在eclipse中选择Help-->Check f...
  • hyr83960944
  • hyr83960944
  • 2014年06月30日 15:29
  • 8214

安装ADT的时候报错了(关于requires 'org.eclipse.gef 0.0.0' but it could not be found的解决方法)

今天在安装ADT的时候,提示“Cannot complete the install because one or more required items could not be found. ...
  • u012540337
  • u012540337
  • 2013年12月05日 13:48
  • 2073

关于REQUIRES 'ORG.ECLIPSE.GEF 0.0.0' BUT IT COULD NOT BE FOUND的解决方法

今天在安装ADT的时候,提示“Cannot complete the install because one or more required items could not be found. ...
  • gouboft
  • gouboft
  • 2012年10月12日 09:23
  • 564
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:Application "org.eclipse.ui.ide.workbench" could not be found in the registry.问题的解决
举报原因:
原因补充:

(最多只允许输入30个字)