在ubuntu下使用qq

转载 2007年09月24日 13:37:00
linux下比较常用的是lumaqq。lumaqq在界面上很像原来的qq。
不过界面显然没有腾讯的那个那么好。而且功能比较少。另外一个推荐叫eva的qq应用程序。
在linux下装软件没有像在windows下那么简单。
具体过程为:把deb http://ubuntu.cn99.com/ubuntu/ dapper main restricted universe multiverse

deb http://ubuntu.cn99.com/ubuntu/ dapper-updates main restricted universe multiverse

deb http://ubuntu.cn99.com/ubuntu/ dapper-backports main restricted universe multiverse

deb http://ubuntu.cn99.com/ubuntu/ dapper-security main restricted universe multiverse

deb http://ubuntu.cn99.com/ubuntu-cn/ dapper main restricted universe multiverse
几行代码加到/etc/apt/sources.list的文件中去。
然后运行apt-get install eva
这个版本的qq界面比较清爽,功能还可以,要比lumaqq要好用。
安装好了之后默认的scim输入法和QQ等程序有冲突。建议使用scim-bridge替换scim。

    * 安装scim-bridge;请确保已正确设置中文环境,打开终端,执行以下命令,或使用《新立得软件管理器》,在其中搜索“scim-bridge“并标记安装。

      sudo apt-get install scim-bridge

    * 编辑im-switch生成的scim配置文件

      sudo gedit /etc/X11/xinit/xinput.d/zh_CN

    * 将默认的 GTK_IM_MODULE=scim 修改为 GTK_IM_MODULE="scim-bridge"
    *  将默认的 QT_IM_MODULE=scim 修改为 QT_IM_MODULE="xim" (不然可能无法在qt程序中输入中文),或者打开终端, 执行以下命令,或使用《新立得软件管理器》,在其中搜索“install scim-qtimm“并标记安装。
          o

            sudo apt-get install scim-qtimm

    * 或者简单的将 QT_IM_MODULE=scim 一行注释掉。 

ubuntu16.10安装QQ

在上操作系统课程时,老师特意讲了linux系统,当时挺敢兴趣的,于是安装linux操作系统,但是陌生qq什么的不会安装,由于时间原因之前一直登的网页qq,也尝试了几种方法,有的前期qq版本过低不支持运...
  • qq_36935755
  • qq_36935755
  • 2017年08月16日 19:19
  • 219

教你如何在Ubuntu上安装最新版QQ(而不是那个老掉牙的2012国际版)

最新更新:我这片文章的方法可能已经过时,建议大家参考此文:Ubuntu下安装新版QQ                                                          ...
  • ysy950803
  • ysy950803
  • 2016年10月28日 18:39
  • 29824

Ubuntu14.04下安装qq

在经过一番折腾后,终于在ubuntu上成功安装了qq!更让我惊喜的是,这界面竟然和windows下的差不多,这叫一个爽啊!!!     对了,在分享成功竟然之前我要说一下,本人亲测,WineQQ...
  • u013120098
  • u013120098
  • 2014年12月16日 18:36
  • 1204

如何在linux上使用QQ(在终端上使用qq) mojo-qq

如何在linux终端上使用QQ效果展示介绍ircirc的历史非常悠久,那都是上个世界别人用来聊天的了,算是我接触到的最早的及时聊天 以下是来自google的简介Internet Relay Chat...
  • VoidK2
  • VoidK2
  • 2017年09月12日 00:04
  • 286

linux下使用qq

QQ2012国际版QQ2012国际版获取linux下使用qq最好的解决方案了。安装步骤 安装依赖包sudo yum install freetype.i686 libpng.i686 libgcc.i...
  • u012948976
  • u012948976
  • 2015年10月22日 11:09
  • 991

Ubuntu16.04安装QQ8.9.x系列

因为工作需要换了Ubuntu系统,但是却没有QQ,无奈为了传输文件方便,找了很多办法,终于找见一个,现在记录下来,三四条命令即可安装成功 //添加安装QQ需要的源 sudo add-apt-repo...
  • qq_34307723
  • qq_34307723
  • 2018年01月11日 13:19
  • 268

ubuntu 关闭qq打不开的终极方法

ubuntu装qq国际版,关闭系统托盘后,再次打开报错的方法 先说普通方法: ps -ef | grep qq 结果如下 qiulong+  3318  1791  7 21:35 ?  ...
  • jacke121
  • jacke121
  • 2015年11月24日 15:52
  • 1237

ubuntu14.04 下安装qq完美解决版本过低无法使用问题。

原文连接:http://www.ubuntukylin.com/ukylin/forum.php?mod=viewthread&tid=7688&extra=page%3D1 ...
  • bajiudongfeng
  • bajiudongfeng
  • 2015年01月06日 20:53
  • 7735

Ubuntu 14安装和使用QQ和微信

安裝QQ http://blog.csdn.net/zhangrelay/article/details/52398037
  • qq_16397695
  • qq_16397695
  • 2017年03月30日 15:05
  • 614

Ubuntu16.04下使用原版QQ

最近将ubuntu升级到16.04后安装了wine1.9,并使用wine安装qq,并成功运行,以下是安装过程: 直接用wine安装qq,可以安装完成,会提示QQSetupExt.exe失败,...
  • xyypy
  • xyypy
  • 2016年08月14日 12:50
  • 1971
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:在ubuntu下使用qq
举报原因:
原因补充:

(最多只允许输入30个字)