cisco上网配置

原创 2012年03月28日 15:27:32
: Saved
:
ASA Version 8.0(2) 
!
hostname name
enable password * encrypted
names
!
interface Ethernet0/0
 nameif outside
 security-level 0
 ip address ip mask 
!
interface Ethernet0/1
 nameif inside
 security-level 100
 ip address ip mask 
!
interface Ethernet0/2
 nameif dmz
 security-level 50
 ip address ip mask 
!
interface Ethernet0/3
 shutdown
 no nameif    
 no security-level
 no ip address
!
interface Management0/0
 nameif management
 security-level 100
 ip address ip mask 
 management-only
!
passwd * encrypted
!
boot system disk0:/asa802-k8.bin
clock timezone HKST 8
access-list permit_ip extended permit ip any any
access-list 100 extended permit ip any any
access-list nonat extended permit ip any any
access-list p_dmz extended permit ip any any
access-list dmz_ip extended permit ip any any
pager lines 24
logging enable
logging asdm informational
mtu outside 1500
mtu inside 1500
mtu dmz 1500
mtu management 1500
asdm image disk0:/asdm-611.bin
asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (outside) 1 access-list 100
nat (inside) 0 access-list nonat
nat (inside) 1 access-list permit_ip
nat (dmz) 1 access-list dmz_ip 
access-group 100 in interface outside
access-group p_dmz in interface dmz
route outside 0.0.0.0 0.0.0.0 ip 1
route inside ip mask ip 1
timeout xlate 0:30:00
timeout conn 0:20:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 0.0.0.0 0.0.0.0 inside
ip local pool pool129 ip-ip mask mask
no snmp-server location
no snmp-server contact
crypto ipsec transform-set ravpn esp-3des esp-md5-hmac 
crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac 
crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac 
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac 
crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac 
crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac 
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac 
crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac 
crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac 
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac 
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac 
crypto dynamic-map dyn1 1 set pfs 
crypto dynamic-map dyn1 1 set transform-set ravpn
crypto dynamic-map dyn1 1 set reverse-route
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-

MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
crypto map map1 1 ipsec-isakmp dynamic dyn1
crypto map map1 interface outside
crypto map inside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
crypto map inside_map interface inside
crypto map dmz_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
crypto map dmz_map interface dmz
crypto isakmp enable outside
crypto isakmp enable inside
crypto isakmp enable dmz
crypto isakmp policy 1
 authentication pre-share
 encryption 3des
 hash sha
 group 2
 lifetime 86400
no vpn-addr-assign dhcp
vpn-sessiondb max-session-limit 50
telnet ip mask inside
telnet timeout 1440
ssh timeout 5
console timeout 0
threat-detection basic-threat
threat-detection statistics access-list
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns migrated_dns_map_1
 parameters
policy-map global_policy
 class inspection_default
  inspect dns migrated_dns_map_1 
  inspect ftp 
  inspect h323 h225 
  inspect h323 ras 
  inspect rsh 
  inspect rtsp 
  inspect esmtp 
  inspect sqlnet 
  inspect skinny  
  inspect sunrpc 
  inspect xdmcp 
  inspect netbios 
  inspect tftp 
policy-map rfb
!
service-policy global_policy global
group-policy DfltGrpPolicy attributes
 wins-server value ip
 dns-server value ip
 vpn-idle-timeout 999
 vpn-tunnel-protocol IPSec l2tp-ipsec 
 split-tunnel-policy tunnelspecified
 split-tunnel-network-list value Split_Tunnel_List
 default-domain value ip
group-policy rac_y internal
group-policy rac_y attributes
 wins-server value ip
 dns-server value ip
 vpn-tunnel-protocol IPSec 
 split-tunnel-policy tunnelspecified
 split-tunnel-network-list value rac_y_splitTunnelAcl
 client-access-rule 1 permit type * version *
username rac_y password * encrypted privilege 0
username rac_y attributes
 vpn-group-policy rac_y
username admin password * encrypted privilege 15
tunnel-group rac_y type remote-access
tunnel-group rac_y general-attributes
 address-pool pool129
 default-group-policy rac_y
tunnel-group rac_y ipsec-attributes
 pre-shared-key *
prompt hostname context 
Cryptochecksum:8a9e41ee014c56619eecccdac698b193
: end


 结束

cisco 路由器 ADSL拨号上网配置

原文地址:http://blog.sina.com.cn/s/blog_61c07ac501015ek0.htm虚拟拨号接口cisco(config)>interface Dialer1 //定义拨号...
  • juded
  • juded
  • 2016年09月22日 17:22
  • 4955

Cisco路由器DHCP服务器基本配置

本文出自 王达专栏 - 博客频道 - CSDN.NET 转载请与作者联系! 作者已授权本博客转载  近期有许多读者朋友在读者QQ群中路由器上DHCP服务器配置方面的,在此把笔者编著...

Cisco路由器DHCP服务器基本配置

       近期有许多读者朋友在读者QQ群中路由器上DHCP服务器配置方面的,在此把笔者编著的《路由器配置与管理完全手册——Cisco篇》一书中的相关内容节选给大家。其中列出了在Cisco路由器上配...
  • lycb_gz
  • lycb_gz
  • 2011年03月21日 20:07
  • 5194

Cisco单臂路由配置,图文实例详解

original url: http://www.2cto.com/net/201107/97486.html Cisco单臂路由配置           单臂路由...
  • junmuzi
  • junmuzi
  • 2015年11月18日 19:56
  • 1012

Cisco ASA防火墙简易配置与调试手册

一、 基础配置1.1 密码配置 ciscoasa(config)#passwd password 一般用于telnet登陆ASA的登录密码1.2 Enable密码配置 ciscoasa(config)...

CISCO数据中心虚拟化之vPC技术和配置

最近在研究数据中心功能时发现CISCO有一个虚拟化技术叫vPC的技术,今天就把我研究的成果分享出来。什么是vPC(virtual port channel)?研究了大半天,其实它就是一个可以跨不同设备...
  • achejq
  • achejq
  • 2013年09月22日 03:39
  • 1296

Cisco统一CME系统级功能的配置 .

安装Cisco Unified Communication Manager Express Cisco Unified Communications Manager Express—-CME 统...
  • lehear
  • lehear
  • 2013年01月14日 00:12
  • 2319

Cisco PIX防火墙基本配置命令详解

Cisco PIX防火墙基本配置命令详解 一、PIX防火墙的认识 PIX是Cisco的硬件防火墙,硬件防火墙有工作速度快,使用方便等特点。 PIX有很多型号,并发连接数是PIX防火墙...

Cisco3550三层交换机vlan间路由配置实例

下面以实例说明如何在一个典型的快速以太局域网中实现VLAN.     所谓典型局域网就是指由一台具备三层交换功能的核心交换机接几台分支交换机(不一定具备三层交换能力)。我们假设核心交换机名称为:...
  • Galdys
  • Galdys
  • 2013年08月07日 16:07
  • 1248

原创:一台cisco 3560多VLAN间通讯的简单配置实例

转载:一台cisco 3560多VLAN间通讯的简单配置实例   最近,在使用Boson NetSim v7.02配置实验时,老是出现莫名其妙的问题,明明配置正确,却死活都ping不通,只好使用ci...
  • lehear
  • lehear
  • 2012年07月30日 17:01
  • 2443
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:cisco上网配置
举报原因:
原因补充:

(最多只允许输入30个字)