导入错误,Gradle version 2.10 is required. Current version is 2.8

原创 2016年05月30日 23:01:06

今天导入一个AS项目,结果提示:

Error:Gradle version 2.10 is required. Current version is 2.8. If using the gradle wrapper, try editing the distributionUrl in C:\Users\Administrator\Desktop\TestFragmentTabHost-master-SpikeKing\gradle\wrapper\gradle-wrapper.properties to gradle-2.10-all.zip<a href="fixGradleVersionInWrapper">Fix Gradle wrapper and re-import project</a><br><a href="openGradleSettings">Gradle settings</a>

在提示的gradle settings那点进去,

项目编译器版本

在gradle home上选择AS安装目录下的gradle-2.10,问题解决.

版权声明:本文为博主原创文章,未经博主允许不得转载。

Error:Gradle version 2.2 is required. Current version is 2.10. If using the gradle wrapper

Error:Gradle version 2.2 is required. Current version is 2.10. If using the gradle wrapper, try edit...
  • weixin_35789435
  • weixin_35789435
  • 2016年08月04日 14:34
  • 2200

android studio 的一个问题Error:Gradle version 2.2 is required. Current version is 2.14.1. If using the gr

已经开始用android staudio 一段时间了, 总是有这个那个的问题,谁叫咱们在ch呢, 今天遇到一个问题 Error:Gradle version 2.2 is required. Cur...
  • sinat_26761191
  • sinat_26761191
  • 2017年03月01日 17:22
  • 1275

Andriod Studio科普篇——3.关于gradle插件的常见问题

1、andriod gradle插件版本过低。 出错位置: dependencies{ classpath 'com.android.tools.build:gradle:0.10.2' } ...
  • maosidiaoxian
  • maosidiaoxian
  • 2014年07月08日 12:07
  • 42072

CentOS6.3配置NFS服务

一、NFS服务简介   NFS 是Network File System的缩写,即网络文件系统。一种使用于分散式文件系统的协定,由Sun公司开发,于1984年向外公布。功能是通过网络让不同的机器、不同...
  • taiyang1987912
  • taiyang1987912
  • 2014年12月03日 19:32
  • 16063

ubutn 16.04 编译openJdk7及问题解决方法

1、下载并安装依赖软件: 安装gcc、g++、make等sudo apt-get install build-essential 安装ant 1.7以上sudo apt-get install a...
  • ShallowDreams
  • ShallowDreams
  • 2016年10月06日 10:56
  • 1209

Android As报错:Warning:Gradle version 2.10 is required. Current version is 2.8. If using th....

报错信息如下:Warning:Gradle version 2.10 is required. Current version is 2.8. If using the gradle wrapper,...
  • w18756901575
  • w18756901575
  • 2016年05月24日 09:04
  • 291

Android开发出现Warning:Gradle version 2.10 is required. Current version is 2.8. If u

Warning:Gradle version 2.10 is required. Current version is 2.8. If using the gradle wrapper, try ed...
  • oQiHaoGongYuan
  • oQiHaoGongYuan
  • 2016年01月15日 20:59
  • 14773

Gradle version 2.10 is required. Current version is 2.4.

Gradle version 2.10 is required. Current version is 2.4. If using the gradle wrapper, try editing th...
  • liujunpen
  • liujunpen
  • 2016年07月17日 10:36
  • 2192

Error:Minimum supported Gradle version is 2.14.1. Current version is 2.10.原因分析和解决。

最近和主管一起开发项目一直出现这个问题: Error:Minimum supported Gradle version is 2.14.1. Current version is 12.10. If ...
  • wanglaohushiwo
  • wanglaohushiwo
  • 2016年11月30日 21:36
  • 6572

Error:Minimum supported Gradle version is 2.14.1. Current version is 2.10. If using the gradle wrap

今天我老婆导入项目的时候遇到一个错误,内容如下:Error:Minimum supported Gradle version is 2.14.1. Current version is 2.10. ...
  • bobo8945510
  • bobo8945510
  • 2016年10月12日 19:54
  • 3394
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:导入错误,Gradle version 2.10 is required. Current version is 2.8
举报原因:
原因补充:

(最多只允许输入30个字)