关闭

[置顶] XAMPP各个版本配置

XAMPP这集成环境也很不错 如果你的PHP代码有加密部分,而Zend Guard 5.2加密的代码不能用5.3解密, 只有下载最后一个PHP5.2版本的xampp 1.7.1,并改动php.ini最 后的  [Zend]  zend_optimizer.enable_loader = 1  另外为了调试你可以打开Xdebug,但它和eAccelerator...
阅读(6383) 评论(0)

phpstudy多版本php共存,phpstudy无法多版本共存的方案,多个PHP同时运行

phpstudy多版本php共存,phpstudy无法多版本共存的方案,用了phpstudy很多年,最近测试需要用到多版本共存,默认phpstudy并不支持,只能切换版本,不能多个版本同时运行, 弄了好久都搞不定,在网站参照其他配置也都搞了好久也搞不定,最后只能考虑换集成环境了,然后就找到了功能也很强大的PHPWAMP8.8.8.8IN,这个软件默认了所有apache运行方式,默认就支持多个版本共存,站点很方便给力,尤其是站点管理功能和常用工具很给力...
阅读(21189) 评论(0)
    个人资料
    • 访问:27564次
    • 积分:187
    • 等级:
    • 排名:千里之外
    • 原创:2篇
    • 转载:0篇
    • 译文:0篇
    • 评论:0条
    文章存档