GTK+ for Windows Runtime Environment Installer

翻译 2012年03月30日 15:11:33

GTK+ for Windows Runtime Environment Installer

This installer contains the GTK+ dlls with everything they depend on. Theme and theme-engine packages can also be found here, along with an utility to change GTK+ preferences.

You may need this installer if you happen to run a GTK+-based application and need GTK+ runtime environment to run it. Note that this installer does not include any development libraries or headers. If you want to develop/compile GTK+ applications for Win32, download the dev packages from Tor Lillqvist's pages (see the Links section).

For those of you wondering what GTK+ is, visit its home page at www.gtk.org.

GTK+ Preference Tool (aka "gtk2_prefs" or "GTK2 Theme Selector") is also hosted here and included into the installers.


You found this page at gtk-win.sourceforge.net.


Eclipse在 Ubuntu A Java Runtime Environment (JRE) or Java Development Kit (JDK) must be available in

Eclipse在 Ubuntu可以在终端顺利启动Eclipse,但是鼠标双击,或者用起动器启动就会出现如下的内容:  A Java Runtime Environment (JRE) or Ja...
  • xielinhua88
  • xielinhua88
  • 2016年06月20日 12:39
  • 1426

eclipse server Runtime Environment 环境配置

需要在Eclipse中调试或运行Servlet程序需要新建Server,但是遇到了无法新建的问题,这是因为Server Runtime Environment没有配置的问题。 点击Window->P...
  • u011423579
  • u011423579
  • 2013年09月18日 10:57
  • 6055

There is insufficient memory for the Java Runtime Environment to continue. 解决

在Centos  6.4 X64, JDK 1.7 U21下用hadoop 1.2.1 yunx
  • liema2000
  • liema2000
  • 2014年07月15日 09:04
  • 9660

eclipse中serverRuntime Environment无法添加tomcat

打开后只有这么几个,就是没有tomcat,tomcat已经安装好了,环境也配好了 解决方案: eclipse版本不全,缺少javaee组件,在线升级即可 Install new software选...
  • bdl531102145
  • bdl531102145
  • 2017年12月07日 00:15
  • 161

Windows下的2016 最新版 Eclipse启动出现:a java runtime environment(JRE) or java dev

错误如图 问度娘答案就两种  1.修改eclipse.int文件下的 java路径 但是 新版并没有 2. 有人说 配置系统变量 这个安装后都有配置的 仍然报错   最后一种 方法 把ja...
  • u010282135
  • u010282135
  • 2016年12月03日 18:05
  • 22646

The application requires a java runtime environment 1.7.0

今天要打开一个后缀名为.jar的文件,它提示我需要安装1.7版本的运行环境,然而我的是1.8,但是又不想降到1.7,下面提供一个方法可以打开该文件 首先找到该文件所在文件夹,按住Shift键,在文件夹...
  • K2514091675
  • K2514091675
  • 2017年07月28日 14:35
  • 1359

Microsoft VC++ runtime installer 问题解决

在安装postgreSQL的时候遇到了一下问题: There has been an error. an error occured executing the Microsoft V...
  • zlzdj
  • zlzdj
  • 2017年03月08日 14:10
  • 1236

J2EE进阶(二十)MyEclipse无法启动--Runtime Environment (JRE) or Java Development Kit (JDK) must be available

J2EE进阶(二十)MyEclipse无法启动–Runtime Environment (JRE) or Java Development Kit (JDK) must be available in...
  • sunhuaqiang1
  • sunhuaqiang1
  • 2017年01月06日 10:25
  • 42305

MyEclipse无法启动--Runtime Environment (JRE) or Java Development Kit (JDK) must be available in order to

重装了系统后打开MyEclipse发现打不开了 报错信息如下: 大体意思就是: java JDK和JRE是运行MyEclipse的必须环境, 在d:\巴拉巴拉目录下没有找到虚拟...
  • u013224148
  • u013224148
  • 2015年04月26日 22:29
  • 3512

Java 2 Runtime Environment

今天有人问我Java  Runtime 的一些属性,就索性敲了几行代码。import java.util.*;public class GetSysProperty {    public stati...
  • zhangbamboo
  • zhangbamboo
  • 2005年04月26日 17:32
  • 944
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:GTK+ for Windows Runtime Environment Installer
举报原因:
原因补充:

(最多只允许输入30个字)