Ubuntu 12.04安装python3.4

原创 2015年07月09日 14:51:05
  1. sudo add-apt-repository ppa:fkrull/deadsnakes
  2. sudo apt-get update
  3. sudo apt-get install python3.4
    python3.4 启动python3.4版本
    卸载其中的 python3.2版本命令:apt-get autoremove python3.2
    在当前命令窗口切换python版本:
    ls /usr/bin/python*
    python - -version
    alias python=’/usr/bin/python3.4’
    对用户切换python版本:
    将上面alias命令加入到./.bashrc中
版权声明:本文为博主原创文章,未经博主允许不得转载。

相关文章推荐

Ubuntu14.04 64位系统下安装python3.4对应的opencv3.0报错recompile with -fPIC 的解决办法

原文地址:http://stackoverflow.com/questions/28960944/opencv-installation-error-ubuntu opencv insta...

Ubuntu 14.10 (64bit) +Qt5.4+Python3.4 +PyQt5.4.1+Eric6安装简介

Ubuntu 14.10 (64bit) +Qt5.4+Python3.4 +PyQt5.4.1+Eric6安装简介本文参考”Ubuntu 14.04下搭建Python3.4 + PyQt5.3.2...

Ubuntu14.04 64位+Python3.4环境下安装opencv3.0的方法

折腾了估计得有1个星期,终于把opencv安装好了。     安装的过程主要是参考了这篇文章:https://github.com/rainyear/lolita/issues/18    但是实际安...

Ubuntu14.04 64位+Python3.4环境下安装matplotlib的方法

问题: 具体的问题是这样的: 我的系统是Ubuntu14.04 的64位系统,python3.4版本下,想使用matplotlib来做图。 由于matplotlib依赖numpy和python的图...

Ubuntu12.04编译llvm+clang失败(3.4/3.5)及成功(3.3)的尝试

编译Mesa时的一个经典错误:configure: error: LLVM is required to build Gallium R300 on x86 and x86_64。折腾很久最终问题归结...

(一)搭建python3.4环境之ubuntu14.04下安装多版本Python(亲测有效)

转自:http://www.cnblogs.com/ningvsban/p/4384995.html 今天一不小心又把ubuntu系统给完坏了,因为我把python3卸载了,然后就。。。好了,不废话...

安装:Ubuntu12.04+Python3+Django1.7.9过程记录

1.ubuntu12.04中已经自带了python2.所以当安装python3后,两者共存.而Django和Python的版本配合是有要求的如下图所示: What Python version ca...

安装python2.6.6到ubuntu12.04

由于服务器在python2.6.6上跑,我也得安装2.6.6 linux自带的是2.7 在网上下载2.6.6版本, https://www.python.org/download/releases/2...

ubuntu12.04lts下安装python3

安装的版本为 python3.4.2 首先下载源tar包   可利用linux自带下载工具wget下载,如下所示: 1 # wget htt...
  • xjujun
  • xjujun
  • 2014-10-27 21:19
  • 3149

Ubuntu 12.04 -python 2.7 安装Eric4和gensim

今天主要是记录一下自己的工作,搞了半天,总还是有点结果
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:深度学习:神经网络中的前向传播和反向传播算法推导
举报原因:
原因补充:

(最多只允许输入30个字)