关闭

No compiler is provided in this environment. Perhaps you are running on a JRE rather than a JDK

331人阅读 评论(0) 收藏 举报
解决办法:
  1、eclipse菜单 - Window - Preferences- Java - Installed JREs 将配置的JRE定位到JDK,例如JRE home:D:\Program Files (x86)\Java\jdk1.6.0_45
  2、ALT+F5 进行 update project 。

  3、Debug or Run again.


转载:http://zhidao.baidu.com/question/2053876598889689747.html



No compiler is provided in this environment. Perhaps you are running on a JRE rather than a JDK?

解决问题:

    由于Eclipse使用的是JRE导致,添加JDK即可


http://my.oschina.net/zhuka/blog/124503?fromerr=DedzsFNy

0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:1011119次
    • 积分:13273
    • 等级:
    • 排名:第1050名
    • 原创:71篇
    • 转载:1217篇
    • 译文:0篇
    • 评论:25条
    最新评论