ubuntu 命令安装 beyond compare

原创 2017年07月06日 16:17:01

安装beyond compare:

wget http://www.scootersoftware.com/bcompare-4.1.9.21719_amd64.deb

sudo apt-get update

sudo apt-get install gdebi-core

sudo gdebi bcompare-4.1.9.21719_amd64.deb

卸载 beyond compare

sudo apt-get remove bcompare


版权声明:本文为博主原创文章,转载需注明出处。

相关文章推荐

Ubuntu 下安装Beyond Compare

Ubutu 下安装beyond compare 图形安装 终端安装 卸载方式

ubuntu 14.04 安装 beyond compare

1、sudo apt-get install libgtk2.0-0:i386 2、 sudo apt-get install libxft2:i386 3、sudo apt-get instal...

Ubuntu 下安装Beyond Compare

官网下载安装包:http://www.scootersoftware.com/download.php 官网详细安装介绍:http://www.scootersoftware.com/downloa...

ubuntu下安装beyond compare

Beyond Compare 4.1 and newer require matching package and OS architecture (amd64.deb or i386.deb). B...
  • Ol_Jack
  • Ol_Jack
  • 2016年09月12日 21:25
  • 537

Ubuntu小技巧10——Ubuntu 1410 64位安装Beyond Compare 4

Ubuntu小技巧10——Ubuntu 1410 64位安装Beyond Compare 4.1.9 beyond compare-4.1.9.21719_amd64.deb ubuntu 141...

ubuntu 13.10 64bit装BeyondCompare

Beyond Compare官网下载amd-64位的,安装失败,依赖于ia32-libs,但是这个文件已经不在源里了; 官网下载tar.gz源码包,解压安装失败; 直接装32位的,可行。 下载32位...

ubuntu 14.04 安装 beyond compare

http://blog.csdn.net/yuanxingyang/article/details/45820507 1、sudo apt-get install libgtk2.0-0:i38...

[Ubuntu] 安装 BeyondCompare 文件比较软件

Beyond Compare 4.1 and newer require matching package and OS architecture (amd64.deb or i386.deb). ...
  • dearsq
  • dearsq
  • 2016年05月24日 10:03
  • 2464

ubuntu 12.04 64 install beyond compare

http://blog.csdn.net/liangxiaozhang/article/details/17370089 bcompare-3.3.10.17762_amd64.deb

在64位ubuntu中安装代码比较工具beyond compare

转自:http://blog.csdn.net/xww810319/article/details/17172849 http://blog.sina.com.cn/s/blog_4cd5d2bb...
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:ubuntu 命令安装 beyond compare
举报原因:
原因补充:

(最多只允许输入30个字)