关闭

androidStudio运行项目选择模拟器是报错,the selected device is incompatible

265人阅读 评论(0) 收藏 举报
分类:

Android 项目在真机上测试时,提示



android the selected device is incompatible:所选设备不兼容。

原因是项目要求的最小SDK版本比真机的SDK版本高。


解决方法:修改项目的minSdkVersion。



在项目build.gradle文件中,修改minSdkVersion为真机Android版本,此处真机版本为Android4.1.2  API Level16,



ok 好了


0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:66085次
    • 积分:989
    • 等级:
    • 排名:千里之外
    • 原创:26篇
    • 转载:43篇
    • 译文:0篇
    • 评论:6条