Installation QT ROS 插件 for Ubuntu 16.04

原创 2017年10月13日 17:21:57

Installation Procedure for Ubuntu 16.04

sudo add-apt-repository ppa:levi-armstrong/qt-libraries-xenial
sudo add-apt-repository ppa:levi-armstrong/ppa
sudo apt update && sudo apt install qt57creator
sudo apt install qt57creator-plugin-ros

May need to remove old PPA:

sudo add-apt-repository --remove ppa:beineri/opt-qt57-xenial
sudo add-apt-repository --remove ppa:beineri/opt-qt571-xenial

If you receive an error, then manually remove it.

sudo rm /etc/apt/sources.list.d/beineri-opt-qt57-xenial-xenial.list
sudo rm /etc/apt/sources.list.d/beineri-opt-qt571-xenial-xenia## 标题 ##l.list
版权声明:本文为博主原创文章,未经博主允许不得转载。

Ubuntu16.04+Qt5.5.1+ROS安装配置

Ubuntu16.04安装Qt5.5.1 配置ROS环境
  • fei_6
  • fei_6
  • 2017年07月18日 11:02
  • 200

ubuntu 16.04 64位系统flash插件

  • 2017年05月18日 14:59
  • 9.29MB
  • 下载

there are no packages available for installation插件安装问题和如何配置浏览器的快捷键

sublime text3 在安装插件时,there are no packages available for installation的解决方法和浏览器配置方法...

sublime text安装插件时提示There are no packages available for installation问题解决

在某些电脑上用sublime安装插件时,会连接很久然后弹框说There are no packages available for installation,在网上找了很久,最后都发现不行。先把网上的...
  • sysuzjz
  • sysuzjz
  • 2015年11月28日 00:28
  • 5419

解决sublimeText3无法安装插件问题 -- There are no packages available for installation

今天在安装Sublime Text 3插件时遇到错误,弹出一个对话框说没有可供安装的包,提示原文为There are no packages available for installation...

ubuntu16.04 Qt 串口小程序

  • 2017年07月21日 14:14
  • 4KB
  • 下载

[MongoDB--Unbuntu installation]---How to Install MongoDB on Ubuntu 16.04

How to Install MongoDB on Ubuntu 16.04 Please forgive me that I cannot type Chinese in my Ubuntu P...

Caffe installation on ubuntu16.04 sever

Ubuntu16.04 sever caffe installationUbuntu1604 sever caffe installation 一ubuntu1604 的安装及分区 如何进入boot启...
  • mzpmzk
  • mzpmzk
  • 2016年12月30日 09:30
  • 744

tigerVncServer for ubuntu16.04

  • 2016年10月09日 15:52
  • 1.11MB
  • 下载
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:Installation QT ROS 插件 for Ubuntu 16.04
举报原因:
原因补充:

(最多只允许输入30个字)