This version of the rendering library is more recent than your version of ADT plug-in. Please update

原创 2015年11月21日 17:23:03

This version of the rendering library is more recent than your version of ADT plug-in. Please update ADT plug-in


解决:

http://tools.android-studio.org/index.php

相关文章推荐

This version of the rendering library is more recent than your version of ADT plug-in. Please update

最近使用 Help --> Check for Updates 升级了Eclipse部分插件,之后新建4.3的工程,res/layout 下的xml布局文件无法预览了, 一预览总是报这个错: ...

the rendering library is more recent than your version of android studio

最近更新了自己Android Studio中的SDK到最新版本,AS的一部分配置修改了。 然后 在打开布局文件的时候 会出现 渲染错误 Rendering problem the render...

Version of activiti database (5.15.1) is more recent than the engine (5.14)

 Version of activiti database (5.15.1) is more recent than the engine (5.14) org.activiti.en...

Version of activiti database (5.15.1) is more recent than the engine (5.14)

org.activiti.engine.ActivitiException: Version of activiti database (5.15.1) is more recent than the...

"A more recent version of this document is supported by this" JPA persistence.xml问题

问题解决处:感谢stackoverflowhttp://stackoverflow.com/questions/3701901/eclipse-does-not-recognize-content-o...

Error:(1, 0) Plugin is too old, please update to a more recent version, or set ANDROID_DAILY_OVERRID

转载
  • gjy211
  • gjy211
  • 2016年03月07日 15:04
  • 938

关于android studio出现Gradle sync failed: Plugin is too old, please update to a more recent version

今天打开as出现以下错误信息: Gradle sync failed: Plugin is too old, please update to a more recent version,or ...

this is the green version of the world

  • 2010年12月14日 08:09
  • 1.23MB
  • 下载

This version of Android Studio is incompatible with the Gradle Plugin used

问题背景 因为项目app分包需要,将工程的graddle版本升至了2.2.0 alpha4,而我的Android studio 一向升级为最新版,于是就出现了题目中的报错: Error running...
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:This version of the rendering library is more recent than your version of ADT plug-in. Please update
举报原因:
原因补充:

(最多只允许输入30个字)