关闭

yum报错: You could try using --skip-broken to work around the problem

标签: yum
182人阅读 评论(0) 收藏 举报
分类:

cd /etc/yum.repos.d
删除错误文件
yum clean all
yum update

强制卸载rpm –e 名称 –nodeps

0
0
查看评论
发表评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场

Ambari 2.1安装HDP2.3.2 之 六、安装部署HDP集群 详细步骤

六、安装部署HDP集群浏览器访问 http://master:8080,进入amabri登录页面,用户名:admin,密码: admin选择 Launch Install Wizard: 1. G...
  • sinat_28224453
  • sinat_28224453
  • 2016-05-30 15:35
  • 10851

Ambari2.5.0与HDP2.6.0集群安装配置

Ambari2.5.0与HDP2.6.0集群安装配置 1.环境准备 2.安装Ambari集群 3.安装配置部署HDP集群 4.安装部署遇到问题解决方案
  • cwx714
  • cwx714
  • 2017-05-23 18:03
  • 7119

zabbix安装及简单配置

Zabbix服务端安装配置 web端 192.168.8.39 mysql数据库:192.168.8.40 第一、下载并安装所需要用的的程序包: 1、zabbix-2.0.8-3.el6.x86...
  • reblue520
  • reblue520
  • 2016-03-23 19:15
  • 3648

How to work around a possible XNA Game Studio or Windows Phone SDK install failure on Windows 8

As announced earlier today on the Building Windows 8 blog, a Windows 8 consumer preview is avail...
  • sdwyq1238
  • sdwyq1238
  • 2012-09-14 11:10
  • 576

Maven报错Please ensure you are using JDK 1.4 or above and not a JRE解决方法!

在eclipse下用maven编译时,很有可能出现以下错误: Please ensure you are using JDK 1.4 or above and not a JRE (the com...
  • weinichendian
  • weinichendian
  • 2017-03-17 09:13
  • 366

SVN 报错:svn: E155021: This client is too old to work with the working copy at..... (format '31').

产生该错误的原因:电脑安装的SVN客户端版本如下图: eclipse的svn插件是: 因为运行的下面操作,所以产生此错误! 对本地Checkout的版本号运行Upgrade: ...
  • u013367477
  • u013367477
  • 2016-05-05 11:51
  • 8497

Windows下升级SVN后,Ubuntu下svn命令报错—svn: E155021: This client is too old to work with the working copy at

Windows下升级SVN后,在Ubuntu下执行svn命令报错,如下:      svn: E155021: This client is too old to work with the w...
  • jiulousanti
  • jiulousanti
  • 2013-11-11 14:23
  • 4346

Hadoop报错“could only be replicated to 0 nodes, instead of 1” .

Hadoop报错“could only be replicated to 0 nodes, instead of 1” root@scutshuxue-desktop:/home/root/hado...
  • keda8997110
  • keda8997110
  • 2012-12-19 18:41
  • 1150

新建项目,Android模拟器报错:Could not initialize OpenglES emulation, use ‘-gpu off’ to disable it.

小白博主刚安装好Android Studio,新建了第一个项目,没做任何更改,依照推荐选择了模拟器,直接运行,模拟器就报错: emulator: WARNING: Classic qemu does...
  • xionghuixionghui
  • xionghuixionghui
  • 2016-09-12 11:02
  • 896

在MyEclipse10上远程连接虚拟机上的Hive,报错:Could not establish connection to 192.168.1.100:10000/log: java.net.Co

我是在window10上开发的,远程连接虚拟机上的hive,结果报错: Exception in thread "main" java.sql.SQLException: Could not es...
  • lvyuan1234
  • lvyuan1234
  • 2016-09-11 16:52
  • 1507
    个人资料
    • 访问:3188次
    • 积分:175
    • 等级:
    • 排名:千里之外
    • 原创:12篇
    • 转载:10篇
    • 译文:1篇
    • 评论:0条
    文章分类