CDH5.7.0遇到Oozie缺少Ext JS library的解决方法

原创 2016年06月01日 10:21:02

环境信息:

CDH版本:5.7.0-1.cdh5.7.0.p0.45

 

问题:

CDH环境搭建好之后,访问Oozie管理页面时,出现如下问题:



解决方法

根据提示,我们可以发现缺少Ext JS library,我们可以点击给出的网址链接:

Oozie Quick Start

 

找到如下内容:


然后找到ExtJS2.2下载,下载完成后上传到CDH的服务器的目录/opt/cloudera/parcels/CDH/lib/oozie/libext/下面。

具体操作如下:

cd /opt/cloudera/parcels/CDH/lib/oozie/libext

unzip ext-2.2.zip

chown oozie:oozie -R ext-2.2

 

然后我们再次访问页面就可以了。

 

版权声明:本文为博主原创文章,未经博主允许不得转载。

相关文章推荐

CDH安装oozie页面缺少Ext JS library

通过Oozie Web UI访问oozie 页面报错: Oozie web console is disabled. To enable Oozie web console insta...

Hive的两个问题

Hive的几个问题: 问题一:Too Many Small Partitions It can be tempting to partition your data into many small p...

Oozie4.2 安装部署、以及example测试

编译: 使用的环境是:Hadoop2.6.0、Spark1.4.0、Hive0.13.1、Sqoop1.4.4 编译Oozie的命令:./mkdistro.sh -Phadoop-2 -Dhadoop...

CDH调试oozie报错To enable Oozie web console install the Ext JS library.

今天调试CDH的oozie,安装好服务后,打开web管理界面: 页面提示: Oozie web console is disabled. To enable Oozie web ...

Oozie安装ExtJs教程

Cloudera 安装Oozie过后进入Oozie的管理界面时提示要安装ExtJs才能使用。 这里写出安装过程: 1.下载ExtJs的包wget http://archive.cloudera.com...
  • doegoo
  • doegoo
  • 2015-10-29 14:33
  • 1155

Spark数据分析之第4课

#音乐推荐和Audioscrobbler数据集 #1. 数据集 http://www-etud.iro.umontreal.ca/~bergstrj/audioscrobbler_data.htm...

《基于Apache Kylin构建大数据分析平台》

自2011年下半年开始,我就一直关注Apache开源社区,侧重点放在大数据方面的成熟框架和产品。在这期间,陆续研究过Hadoop、Hive、HBase、Mahout、Kafka、Flume、Storm...

(三)oozie官方案例map-reduce运行

oozie安装成功后,接下来运行一个官方的mapreduce案例,参考官网: http://archive.cloudera.com/cdh5/cdh/5/oozie-4.0.0-cdh5.3.6/...
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:深度学习:神经网络中的前向传播和反向传播算法推导
举报原因:
原因补充:

(最多只允许输入30个字)