Android, 升级SDK后ADT版本不匹配的问题

原创 2013年12月06日 10:26:48

升级SDK后,出现这个:This Android SDK requires Android ... update ADT to the latest versio
找到android-sdk-windows\tools\lib下的plugin.prop文件修改其中的版本号,改为与所安装的ATD同版本号即可


# begin plugin.prop
plugin.version=20.0.0(修改这里)
# end plugin.prop

版权声明:本文为博主原创文章,未经博主允许不得转载。 举报

相关文章推荐

sdk升级后和adt版本不一致的问题

打开xi修改里面的版本号和adt一致即可

Android ADT升级到17.0版本后的一些问题

以前我们在开发android程序的时候,很多情况下会导入第三方库,以前我们只要在项目的根目录下建个lib或者libs目录就可以了然后: 下面以gifview这个项目为例: 1.未添加第三方...
  • zxxjj
  • zxxjj
  • 2012-04-19 16:02
  • 934

我是如何成为一名python大咖的?

人生苦短,都说必须python,那么我分享下我是如何从小白成为Python资深开发者的吧。2014年我大学刚毕业..

ADT升级到22.6.0版本之后

ADT升级到22.6.0版本后,创建android项目时,会多出一个appcompat_v7项目,这是怎么一回事呢?原来appcompat_v7项目是google的一个兼容包,就是让版本2.x使用版本...

更新Anadroid SDK Tooks之后,Eclipse提示No update were found

问题:使用Android SDK Manager 更新了Anadroid SDK Tooks 之后,            打开eclipse提示 This Android SDK requir...

android的adt eclipse升级心得

之前从来没有自己写过什么博客之类的,但是在2015年3月6日处理一个升级的问题时候,弄得自己头都大了。之前也处理过,但是经过很长时间的不用,脑子就不好使了。中国有句俗话,好记性不如烂笔头,如今都已经互...

[Android Tool]更新SDK后ADT版本低不支持问题的解决

[Android Tool]更新SDK后ADT版本低不支持问题的解决   转载▼     问题描述:打开SDK Manager发现SDK Tools可以更新,于是更新了一下,后面打开ADT时...

更新Android SDK之后Eclipse提示ADT版本过低

前几天在看Mars老师的Android视频,重制版,然后发现老师跑的是4.2的系统,并提到重制版的视频教程会兼容4.2的系统。 于是自己也去下载了4.2,但是下完之后发现eclipse提示ADT版本...

【ant】升级Android SDK后ant打包不能使用的问题

以前使用老版本的SDK ant打包是没有问题的(此处ant本猿没有用Eclipse自带的)。但是今天一直没有成功。 1.根据ant log提示首先找到了build.xml 84行的问题 ...

iReport版本升级问题

最近公司做iReport报表版本升级,原先用的是iReport1.2.5,现在要升级到iReport4.5.1,升级过程中出现了点问题,在自己搭建的测试项目中iReport4.5.1可以正常使用,但是...

android 升级ADT到22后,出现bug: Could not find class,或者Caused by: java.lang.ClassNotFoundException:异常

最近有时间更新了一下环境,把ADT升级到22后,编译项目运行不起来,提示找不到第三方的类,例如“Could not find class”。我使用了百度地图,所以会有“Could not find c...
返回顶部
收藏助手
不良信息举报
您举报文章:深度学习:神经网络中的前向传播和反向传播算法推导
举报原因:
原因补充:

(最多只允许输入30个字)