windows 下火狐缺失flash player 问题

原创 2012年03月26日 09:01:07
在火狐下打开这个网页http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash

来后点"Agree and install now"(黄色的按钮)下载下来,安装.如果打不开FLASH的动画,可以把这个C:\WINDOWS\system32\Macromed\Flash 目录下的火狐的FLASH组件放到火狐文件下的plugins文件夹里
注:如果要把在C:\WINDOWS\system32\Macromed\Flash目录下的火狐的FLASH插件转到火狐目录下的 plugins文件里,请先把C:\WINDOWS\system32\Macromed\Flash目录下的文件先转倒其它地方来后在转移回来或删了在 装,以免搞乱了

版权声明:本文为博主原创文章,未经博主允许不得转载。

相关文章推荐

火狐浏览器firefox adobe flash player 崩溃

Mozilla出品的Firefox浏览器,凭借高度自定义组件,开源的内核,较高的安全性,丰富的扩展应用。火狐浏览器更新速度很快,现在迎来了最新版本号24,熟悉Firefox浏览器的用户对于Adobe出...

centos 火狐浏览器安装adobe flash player插件

今天想要在linux下上网看个电影,结果打开浏览器,提示没有安装flash player插件,点击自动安装,却提示系统不支持最新版本的插件,我的系统是用的RHEL 5.5。没办法,google一番,下...

检测Flash,QuickTime,RealPlayer,Windows Media Player插件是否安装

Flash,QuickTime,RealPlayer,Windows Media Player

Windows Server 2012 禁用IE增强安全和安装Flash Player

为了学习的方便给电脑安装Windows Server 2012,但是在浏览网页的时候经常会弹一个IE增强安全配置的提示框,使用起来很不方便。并且在浏览一些一些视频网站时,一直提示需要安装Adobe F...

FlashBuilder(Flex4) 调试无法调试问题 找不到所需Adobe Flash Player调试版本

刚开始学习Flex,安装完成后,调试,出现“ FlashBuilder无法调试问题 找不到所需Adobe Flash Player调试版本”的问题, 于是在网上找各种版本的解决方法,皆不成功,...

Ubuntu 12.04 firefox/chromium缺少flash player问题

因Adobe Flash Player是非开放源代码软件,受Adobe版权制约,大多数Linux发行版默认并不提供Flash相关软件包。因而在Ubuntu系统中,要正常播放Flash动画,须手动安装相...

为火狐浏览器安装flash插件时的一个问题及处理

安装了Ubuntu13.10后,我使用火狐浏览器登录百度文库搜一些介绍curses库的资料,发现浏览器没有flash插件,但是火狐本身无法安装flash插件(不明原因)。于是,利用ubuntu软件中心...
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:深度学习:神经网络中的前向传播和反向传播算法推导
举报原因:
原因补充:

(最多只允许输入30个字)