系统从很老的V12.4.X升级到V15.0.4中个别报表构建中出现的错误及解决办法

原创 2015年11月18日 15:35:32
今天在一个二次开发用户中发现,系统是从比较老的版本升级上来的。用户想修改一个报表的时候,提示有字段已经在datatable中存在。
 
经过排查:该报表所用到的业务表,在内容构建和预览的时候都正常。
考虑到新版本增加了业务表的字段设置,所以专门点开这个业务表的“字段设置”查看,发现有个别字段中的字段名是空值。
 
把空值加上,保存后。再到报表设计中去查看,即可正常设计和使用该报表。
目前版本可以按照这个进行调整。后续我们也将检查和测试。
原文地址:http://bbs.delit.cn/thread-310-1-1.html
转载请注明出处:
撰写人:度量科技www.delit.cn

相关文章推荐

关于SDK升级到5.0,使用ADT-Bundle中产生的appcompat_v7错误的解决办法.

在使用adt-bundle-windows-x86-20140702时候,创建新的项目的时候,如果将TargetSDK选择成4.0,Complie with也选择成4..0或者就是4.x一下的版本. ...

android升级到AppCompat v22.1.0后,onKeyDown 和 onKeyUp menu按键不能被触发的解决办法

今天在android studio下做重写onKeyDown修改menu按键功能的时候,发现代码没有问题,就是在点击menu按键的时候onKeyDown不能被触发,代码如下: @Override ...

使用NDK r10构建Cocosd-x v3.2时编译和链接错误的解决办法

如果你使用NDK r10构建Cocos2d-x v3.2,将会遇到所有测试用例编译错误以及Lua测试用例链接错误。 1. 编译错误 错误信息是:...
  • fwewfgs
  • fwewfgs
  • 2014年10月24日 13:52
  • 752

ubuntu14.04 mysql升级到5.7版本出现GPG error错误解决办法

先说一下升级的方法: 首先备份数据,下面是具体安装步骤: 1、下载mysql-apt的配置包,并安装 wget https://dev.mysql.com/get/mysql-apt-config_0...

【078】docute.js的v3.4.8版本在IE11下出现【对象不支持“from”属性或方法】错误的解决办法

为了实现根据markdown文件标题自动生成树形菜单的功能,我使用了第三方开源库 docute.js。 在使用 docute.js 的过程中,在IE11浏览器中碰到了【对象不支持“from”属性或方法...

xcode升级到5.0.2之后,cocos2d-x-2.2下的所有工程,第一次打开时编译报错的解决办法

xcode升级到5.0.2之后,cocos2d-x-2.2用python脚本新建的cpp工程,比如: ./create_project.py -project xxx  -package com.dc...
  • wk3368
  • wk3368
  • 2013年11月30日 21:49
  • 5955

Android Studio升级到3.3出现的问题-手动解决办法

android studio自动更新解决办法

升级到xcode4.2 iOS sdk 5.0旧版工程编译后出现的警告解决办法

总结:升级到xcode4.2 iOS sdk 5.0旧版工程编译后出现的警告解决办法 一、 Writable atomic property 'numberOfImages' cannot pair...
  • s_s520
  • s_s520
  • 2014年02月25日 15:53
  • 851

android升级到5.0的出现的问题及解决办法

最近在新建android的项目的过程中,出现了新建的最简单的项目都无法编译通过。在新建的项目前面出现了一个红色的感叹号。 通过查找原因,右击该项目后-->build path--->configur...

新版ADT在eclipse下创建Android工程时多出appcompat_v7的错误问题解决办法

新版本的ADT(一般是2.20以后的版本)在Eclipse内创建工程时(如果你的最小)...
  • cumtwys
  • cumtwys
  • 2014年08月08日 10:45
  • 1007
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:系统从很老的V12.4.X升级到V15.0.4中个别报表构建中出现的错误及解决办法
举报原因:
原因补充:

(最多只允许输入30个字)