关闭

安装vim 出现 terminal libary 错误,解决方法

704人阅读 评论(0) 收藏 举报
分类:
通过源代码安装vim时,提示缺少terminal libary
而在安装ncurses以后,此问题照样出现。
经过查找资料发现,执行如下命令就可以正常安装vim

<pre name="code" class="cpp">env LDFLAGS=-L<PATH TO NCURSES LIB>
./configure --prefix=/home/job/myvim --enable-pythoninterp=yes --with-features=huge --enable-perlinterp --enable-rubyinterp makemake install




 

0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:69256次
    • 积分:1343
    • 等级:
    • 排名:千里之外
    • 原创:61篇
    • 转载:18篇
    • 译文:1篇
    • 评论:4条
    最新评论