关闭

让nDoc支持framework2.0

1255人阅读 评论(0) 收藏 举报

nDoc这个工具真不错,不过不知道为什么好像停止开发了,最新的1.3.1还不支持framework2.0,网上流传的hack版好像也只支持English,最近发现一简单方法,在ndoc的目录下添加“NDocGui.exe.config”文件,内容如下:

<?xml version="1.0" ?>
<configuration>
<startup>
       <supportedRuntime version="v2.0.50727" />
       <supportedRuntime version="v1.1.4322" />
       <requiredRuntime version="v1.1.4322" />
</startup>
</configuration>

就可以在只有framework2.0的系统下使用了,不过只能生成“MSDN”类型的文档,不过总算可以用了吧。

http://www.isisaka.com/blog/archives/2006/01/ndocvisual_stud_1.html

0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:2850次
    • 积分:49
    • 等级:
    • 排名:千里之外
    • 原创:3篇
    • 转载:0篇
    • 译文:0篇
    • 评论:0条
    文章存档