关闭

Ubuntu 安装openGL

316人阅读 评论(0) 收藏 举报
分类:

在Ubuntu下使用 Qt5 开发Qt程序时,提示can not find -lGL

首先安装基本编译环境

sudo apt-get install build-essential

安装 OpenGL Library

sudo apt-get install libgl1-mesa-dev

安装OpenGL Utilities

sudo apt-get install libglu1-mesa-dev

安装OpenGL Utility Toolkit

sudo apt-get install libglut-dev

如果没有libglut-dev这个软件包,则安装freeglut3-dev

sudo apt-get install freeglut3-dev
0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:7328次
    • 积分:221
    • 等级:
    • 排名:千里之外
    • 原创:14篇
    • 转载:0篇
    • 译文:0篇
    • 评论:2条
    我的个人博客
    文章分类
    最新评论