apache 2.2.2 + PHP5.1.4 不能运行的解决办法.

原创 2006年06月06日 14:45:00
apache 2.2.2 + PHP5.1.4 不能运行的解决办法.


问题,使用传统的模块化方法安装PHP5.1.* + apache 2.2.2 后不能启动,

提示:
"Cannot load C:/php/php5apache2.dll into server: The specified module could not be found."

原因:

 PHP压缩包里的php5apache2.dll只适用于apache2.0.*

解决方法:

下载 这个文件 并解压.共有三个文件.

vcredist_x86.exe
php5apache2.dll
httpd.exe.manifest

好,开始

1.将 php5apache2.dll 覆盖掉你原来PHP目录下的 php5apache2.dll 文件.

2.将 httpd.exe.manifest 文件复制到你的apache安装目录下的bin文件夹下.

3.双击运行vcredist_x86.exe安装.(如果您的系统里已安装了 .NET framework 2.就可以省掉这一步)

完成!去重启你的apache2.2试试吧.

版权声明:本文为博主原创文章,未经博主允许不得转载。 举报

相关文章推荐

Spark运行程序异常信息: org.apache.spark.SparkException: Task not serializable 解决办法

Spark 运行程序异常信息: org.apache.spark.SparkException: Task not serializable 解决办法

Cannot load php5apache2_4.dll into server解决办法;

一.原因1: 我们在安装好Apache服务器,一开始正常,但安装PHP配置完成之后,再次启动apache的时候出现了错误 the requested operation has failed; A...

我是如何成为一名python大咖的?

人生苦短,都说必须python,那么我分享下我是如何从小白成为Python资深开发者的吧。2014年我大学刚毕业..

PHP5+Apache2.4配置遇到的问题及解决办法

the requested operation has failed

PHP Apache shutdown unexpectedly启动错误解释及解决办法

在学PHP的时候,偶然发现XAMPP窗口Apache的启动出现错误,出现以下的错误提示: 9:52:41  [Apache] Attempting to start Apache app... ...

[绝对经典]Linux+Mysql+Apache+Php开发环境搭建全过程及问题的解决办法

今天终于将LAMP环境搭建成功,这里发表一篇文章。 说实话,文章属于原创有点牵强,但是有了这篇文章,保证你不费吹灰之力,就能搭建好此环境! 废话少说! 准备环境软件: VMware 7.1 w...
返回顶部
收藏助手
不良信息举报
您举报文章:深度学习:神经网络中的前向传播和反向传播算法推导
举报原因:
原因补充:

(最多只允许输入30个字)