magento安装 “PHP Extension "curl" must be loaded”

原创 2012年03月22日 16:29:08

错误提示:magento安装 “PHP Extension "curl" must be loaded” 

解决方法:

1>WAMPXAMPP目录下搜索功能查找到 httpd.conf:                  

#LoadModule rewrite_module modules/mod_rewrite.so

LoadModule rewrite_module modules/mod_rewrite.so

 

2>用上面同样的方法查找到php.ini(这里可能有两个php.ini文件,两个都要改)

;extension=php_mcrypt.dll   =>   extension=php_mcrypt.dll

;extension=php_curl.dll  =>   extension=php_curl.dll

;extension=php_pdo_mysql.dll  =>  extension=php_pdo_mysql.dll

相关文章推荐

php正则应用:异常Delimiter must not be alphanumeric or backslash

咳咳,三年多不用php了,很多东西都忘记了,为了全栈,现在一点点拾起来,同时写下博客记录曾经走过的坑和现在正在走的坑。 出现问题的代码如下:$content = request("http://pp...

icu57 php extension magento2

  • 2017年05月21日 23:28
  • 13.04MB
  • 下载

Linux安装Oracle报Checking operating system version must be redhat-3, SuSE-9, redhat-4, UnitedLin

在Linux系统中安装oralce的过程中,如果Linux发行版本不是oracle的推荐版本,可能会报如下错误,导致runInstaller无法完成:Checking operating system...

remus must be

  • 2009年07月08日 21:51
  • 48KB
  • 下载

Failed to connect to the specified server. Server library could not be loaded

这个错误是前几天用户提出了的,我今天又一次遇到了,特拿出来跟大家分享一下 问题背景: 使用ArcCatalog直连远程服务器,数据库为Oracle,提示“Error: Server libra...
  • lrh_079
  • lrh_079
  • 2012年02月17日 20:27
  • 4588

Selected SVN connector library is not available or cannot be loaded

1、错误描述The following data will be sent: ------ STATUS ------ pluginId org.eclipse.team.sv...

File xxx.ps1 cannot be loaded because the execution of scripts is disabled on this system

When you executing PowerShell script, if PowerShell returns the below warning message: File xxx.ps1...

解决VC中编译出现”SHSQ.dll This required file cannot be loaded. Please re-install Microsoft Visual C++“方法之一

最近学MFC,经别人介绍了解到了visual assistx这个好东东,于是果断安装,然后兴冲冲的点进了VC6.0。。。。好吧,va没反应,在网上查了一下,说是因为我用的是中文版的,如果是英文版就可以...

The resource could not be loaded because the App Transport Security policy requires the use of a sec

iOS9 HTTP 不能正常使用的解决办法 The resource could not be loaded because the App Transport Security policy req...
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:magento安装 “PHP Extension "curl" must be loaded”
举报原因:
原因补充:

(最多只允许输入30个字)