关闭

express不是内部或外部命令,也不是可运行的程序或批处理文件

标签: nodejs
152人阅读 评论(0) 收藏 举报
分类:

如上安装了express以后,仍然报如下错误:express不是内部或外部命令,也不是可运行的程序或批处理文件

原因是版本问题:当前版本是4.0.0,改成3.5.0即可运行。

npm install -g express@3.5.0

0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:67856次
    • 积分:1388
    • 等级:
    • 排名:千里之外
    • 原创:60篇
    • 转载:92篇
    • 译文:0篇
    • 评论:3条
    最新评论