安装多个版本的Unity,报错!

转载 2013年12月05日 22:09:30

本来我装的是4.2.1的版本,但公司有需要,需要装3.5.7的。
于是又装了3.5.7的并且破解后,打开Unity报错。

错误信息为:


原来是因为俩个版本的事例文件都默认存在一块,导致出现了两个版本的事例文件。
事例文件默认存放在
C:\Documents and Settings\All Users\Documents\Unity Projects 下。
此文件夹下面应该是存在两个事例文件,因为里面有一些库文件在第一次启动时是加载的unity3d的例子。因此导致了启动失败。

解决:我们只要把其中的一个版本的事例文件移动到其他地方或者直接删除掉就可以了。

更多信息请详见:Unity安装失败,求助!


相关文章推荐

“Unity3D安装多版本”试验成功

失败的主要原因:3.5.5和后面相继的版本的示例文件安装都是在一个文件下:Windows 7系统:C:\用户\公用\公用文档\Unity Projects也就是:C:\Users\Public\Doc...
  • gyymen
  • gyymen
  • 2016年12月09日 08:34
  • 606

unity脚本因为系统原因报错问题

unity inconsistent line endings问题

怎么在MAC上安装多个不同版本Unity

因為剛好客戶版本比較新, 而我的版本因為某些原因目前都維持在3.5.x版, 加上有些package / plugin 必需要新一點的版本 (新版可用較低版本輸出的package, 但反過來經常會遇到問...
  • woerxi
  • woerxi
  • 2015年01月14日 22:16
  • 3724

Kali2.0 update到最新版本后安装shadowsocks服务报错问题

本文适用于解决openssl升级到1.1.0以上版本,导致shadowsocks2.8.2启动报undefined symbol: EVP_CIPHER_CTX_cleanup错误。 最近将ka...

Kali2.0 update到最新版本后安装shadowsocks服务报错问题

本文适用于解决openssl升级到1.1.0以上版本,导致shadowsocks2.8.2启动报undefined symbol: EVP_CIPHER_CTX_cleanup错误。最近将kali升级...

多个版本Unity4.x并存的解决方案

转载地址:http://blog.csdn.net/anyuanlzh/article/details/15815589 我们知道要运行unity pro需要一个许可文件:Unity...

SOAPpy-0.12不报错版本

  • 2010年08月10日 10:39
  • 209KB
  • 下载

window.open()在IE8下报错,输出文件无法下载,以及打开多个窗口重复的问题

在业务里用到了PHP header导出doc文档,GET传值到页面,读出相应数据输出doc文件下载。用户提出需要批量,于是设计成js循环出对应数量的window.open(),向页面传入不同的值,批量...
  • as66t
  • as66t
  • 2013年08月08日 17:17
  • 6252
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:安装多个版本的Unity,报错!
举报原因:
原因补充:

(最多只允许输入30个字)